Forward reports anonymously to the remote instance #45

Closed
opened 1 month ago by Ryuno-Ki · 1 comments
Ryuno-Ki commented 1 month ago

Hey there 👋 ,

this is my first issue against this app. I'm using it on a daily basis!

However, when browsing Mastodon, I noticed that it seem to lack some features present in other UIs. For example https://mythago.space/@ghost_bird/108270950879934587 is mentioning a checkbox to tick.

But when I report a toot or person, I can't see it.

Is this by design?

Hey there 👋 , this is my first issue against this app. I'm using it on a daily basis! However, when browsing Mastodon, I noticed that it seem to lack some features present in other UIs. For example https://mythago.space/@ghost_bird/108270950879934587 is mentioning a checkbox to tick. But when I report a toot or person, I can't see it. Is this by design?
tom79 added the
enhancement
label 1 month ago
Owner

It already exists, but there is an issue with swtich button which not visible with the theme.

It already exists, but there is an issue with swtich button which not visible with the theme.
tom79 added
bug
and removed
enhancement
labels 1 month ago
tom79 closed this issue 1 month ago
Sign in to join this conversation.
Loading…
There is no content yet.