Footer goes over the content #298

Open
opened 6 months ago by TheFrenchGhosty · 6 comments

I don't know why, but in this page (it's the first time I'm seeing this), the footer goes over some of the replies: https://teddit.net/r/firefox/comments/spv1kr/mozilla_partners_with_facebook_to_create_privacy/hwjyotl#c

I don't know why, but in this page (it's the first time I'm seeing this), the footer goes over some of the replies: https://teddit.net/r/firefox/comments/spv1kr/mozilla_partners_with_facebook_to_create_privacy/hwjyotl#c
teddit added the
bug
label 6 months ago

It looks fine on my side, can you perhaps post a screenshot? I use Qutebrowser, which uses Chromium under the hood.

It looks fine on my side, can you perhaps post a screenshot? I use Qutebrowser, which uses Chromium under the hood.
Owner

I can confirm this bug. Running Firefox.

image

No idea why this happens.

I can confirm this bug. Running Firefox. ![image](/attachments/79dd68b7-1538-4274-b023-7b36faae0e10) No idea why this happens.
304 KiB

That's pretty weird, it works fine here on Firefox too. So far all my reproduction attempts were on macOS. I'll see if I can reproduce it on other browsers or on my Linux machine.

That's pretty weird, it works fine here on Firefox too. So far all my reproduction attempts were on macOS. I'll see if I can reproduce it on other browsers or on my Linux machine.
Owner

Yea that is really weird, especially because that link seems to be the only page where the footer bugs like that.

Yea that is really weird, especially because that link seems to be the only page where the footer bugs like that.

@teddit It's on every links where there's lots of replies.

@teddit It's on every links where there's lots of replies.

No dice, I couldn't reproduce it on my Linux machine either. I tried Chromium, Firefox, and Qutebrowser. I'd actually hoped I could take a stab at fixing this, but I doubt I can do that if I can't reproduce the bug at all, hehe.

No dice, I couldn't reproduce it on my Linux machine either. I tried Chromium, Firefox, and Qutebrowser. I'd actually hoped I could take a stab at fixing this, but I doubt I can do that if I can't reproduce the bug at all, hehe.
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: teddit/teddit#298
Loading…
There is no content yet.