Composer install failing #5

Closed
opened 6 months ago by zolon · 3 comments
zolon commented 6 months ago

I'm facing issues while cloning the repo through composer install:

Cloning into '/app/src/web/typo3conf/ext/static_info_tables'... fatal: unable to access 'https://git.typo3.org/TYPO3CMS/Extensions/static_info_tables.git/': Failed to connect to codeberg.org port 443: Connection refused

This behaviour occures since today and didn't before. Is this a matter of certification?

Regards, Zolon

I'm facing issues while cloning the repo through composer install: ``` Cloning into '/app/src/web/typo3conf/ext/static_info_tables'... fatal: unable to access 'https://git.typo3.org/TYPO3CMS/Extensions/static_info_tables.git/': Failed to connect to codeberg.org port 443: Connection refused ``` This behaviour occures since today and didn't before. Is this a matter of certification? Regards, Zolon
Owner

I am being informed by Codeberg that some of my repos have been targeted by a DDOS attack. Perhaps you shoul try again later as some IP's are currently temporarily banned by Codeberg.

I am being informed by Codeberg that some of my repos have been targeted by a DDOS attack. Perhaps you shoul try again later as some IP's are currently temporarily banned by Codeberg.
Owner

Is this still a problem?

Is this still a problem?
Poster

Problem doesn't occure anymore.

Problem doesn't occure anymore.
zolon closed this issue 2 weeks ago
Sign in to join this conversation.
No Label
No Milestone
No project
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.