Brave #41

Closed
opened 10 months ago by neetsrule · 4 comments

you guys have been debunked by luke smith https://lukesmith.xyz/articles/brave

you guys have been debunked by luke smith https://lukesmith.xyz/articles/brave
baobab added the
duplicate
label 10 months ago
Owner

This is clearly a duplicate of #40.

This is slightly odd because this article was making the rounds in my xmpp circles today, so I'll give a few words on it.

The spyware rating has to do with connections being made, not which browser has the most/least privacy features. What seperates Medium from High is that you have to be able to disable the connections being made in the browser to score a Medium. You can do that in Pale Moon, but not in Brave. You can learn more about the rating system in issue 40.

The tier list is heavily outdated. Besides the fact that it's outdated, the criteria for what makes something high on the tier list has to do with the lack spyware (at least the ability to disable it in the browser) and the amount of privacy extensions available for the browser. If you can't disable the connections, then that would put you lower on the tier list.

As for the reasons why the Brave article was more emotional than the Pale Moon article, that's because the two articles were written by different people. If you scroll to the bottom of the Brave article, it was written by @spywarebuster. I'll be sure to remove any language from the article when I rewrite it today, because I didn't catch that.

This is clearly a duplicate of https://codeberg.org/shadow/SpywareWatchdog/issues/40. This is slightly odd because this article was making the rounds in my xmpp circles today, so I'll give a few words on it. The spyware rating has to do with connections being made, not which browser has the most/least privacy features. What seperates Medium from High is that you have to be able to disable the connections being made in the browser to score a Medium. You can do that in Pale Moon, but not in Brave. You can learn more about the rating system in issue 40. The tier list is heavily outdated. Besides the fact that it's outdated, the criteria for what makes something high on the tier list has to do with the lack spyware (at least the ability to disable it in the browser) and the amount of privacy extensions available for the browser. If you can't disable the connections, then that would put you lower on the tier list. As for the reasons why the Brave article was more emotional than the Pale Moon article, that's because the two articles were written by different people. If you scroll to the bottom of the Brave article, it was written by @spywarebuster. I'll be sure to remove any language from the article when I rewrite it today, because I didn't catch that.
Poster

you mad? why do you hate luke smith?

you mad? why do you hate luke smith?
Owner

Someone who would hate Luke Smith wouldn't link his website on their blog: https://blog.honeypot.im.

Using Hanlon's razor, I don't think you're equiped to have these kinds of discussions.

If I'm wrong, feel free to go to issue 40.

Someone who would hate Luke Smith wouldn't link his website on their blog: https://blog.honeypot.im. Using Hanlon's razor, I don't think you're equiped to have these kinds of discussions. If I'm wrong, feel free to go to issue 40.
baobab closed this issue 10 months ago
Poster

your attacking my free speech

your attacking my free speech
baobab locked as Resolved and limited conversation to collaborators 10 months ago
baobab referenced this issue from a commit 10 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.