Mathjax doesn't load on yutsumura.com #991

Closed
opened 1 month ago by wps97536 · 1 comments
wps97536 commented 1 month ago

Please note the following tips

  • Only Firefox: Does the website work after you activate the HTML filter?

No.

  • Is there already an existing issue? (Search for the URL, e.g. "codeberg.org" or "localcdn.org")

Related: #784

Result for »yutsumura.com«
• No CSP header found
• No Service Worker found
• Crossorigin and/or integrity attributes found!

Test url: https://yutsumura.com/trace-determinant-and-eigenvalue-harvard-university-exam-problem/

## Please note the following tips * Only Firefox: Does the website work after you activate the HTML filter? No. * Is there already an existing issue? (Search for the URL, e.g. "codeberg.org" or "localcdn.org") Related: https://codeberg.org/nobody/LocalCDN/issues/784 * For the most common problems and solutions I have created an online tool. Please test the broken website there: https://www.localcdn.org/test/check > Result for »yutsumura.com« • No CSP header found • No Service Worker found • Crossorigin and/or integrity attributes found! Test url: https://yutsumura.com/trace-determinant-and-eigenvalue-harvard-university-exam-problem/
nobody added the
bug
label 1 month ago
nobody added this to the v2.6.28 milestone 1 month ago
Owner

Thank you for your report. I can confirm that. The problem was a missing redirect from the config/TeX-AMS_HTML.js file to config/TeX-AMS_HTML-full.js. During refactoring (5f16f4de7a) the request-analyzer.js file, I unfortunately forgot this section. I've added that part again.

If you want to test this, you can find instructions here

Thank you for your report. I can confirm that. The problem was a missing redirect from the `config/TeX-AMS_HTML.js` file to `config/TeX-AMS_HTML-full.js`. During refactoring (https://codeberg.org/nobody/LocalCDN/commit/5f16f4de7a930f928a8f82fa7bba8b17bf73e509) the `request-analyzer.js` file, I unfortunately forgot this section. I've added that part again. If you want to test this, you can find instructions [here](https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that)
nobody closed this issue 1 month ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.