reddit-stream.com broken #879

Closed
opened 3 months ago by ikt123 · 1 comments
ikt123 commented 3 months ago

when enabled no comments load, when disabled works fine

Firefox 97 // Ubuntu.

Thank you for the addon :)

when enabled no comments load, when disabled works fine Firefox 97 // Ubuntu. Thank you for the addon :)
nobody added the
framework/mapping
label 3 months ago
nobody added this to the v2.6.24 milestone 3 months ago
nobody referenced this issue from a commit 3 months ago
nobody referenced this issue from a commit 3 months ago
nobody referenced this issue from a commit 3 months ago
Owner

Thanks for your report. The problem was caused by MooTools 1.4.5 which cannot be upgraded to 1.6.0 because it's not backward compatible.

I've added MooTools v1.4.5 (Published 2012)


If anyone wants to test this, here is a short tutorial: https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that

Thanks for your report. The problem was caused by MooTools 1.4.5 which cannot be upgraded to 1.6.0 because it's not backward compatible. I've added MooTools v1.4.5 (Published 2012) --- If anyone wants to test this, here is a short tutorial: https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that
nobody closed this issue 3 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.