criticker.com #76

Closed
opened 1 year ago by notDavid · 2 comments
notDavid commented 1 year ago

Hi there,

the website https://www.criticker.com/ is not loading at all for me (white screen screen, "transferring data from www.criticker.com....").
Web console is empty.

macOS Catalina 10.15.6, Firefox 79.0 (64-bit), clean/new profile only localCDN extension installed.

LocalCDN 2.2.17.

Disabling localCDN extension fixes the issue.

Please advise,
thank you :)

Hi there, the website https://www.criticker.com/ is not loading at all for me (white screen screen, "transferring data from www.criticker.com...."). Web console is empty. macOS Catalina 10.15.6, Firefox 79.0 (64-bit), clean/new profile only localCDN extension installed. LocalCDN 2.2.17. Disabling localCDN extension fixes the issue. Please advise, thank you :)
nobody added the
bug
label 1 year ago
Owner

Thanks for your report 👍

That was caused by a different file name. I've corrected it and will make an update in the next few days.

Thanks for your report 👍 That was caused by a different file name. I've corrected it and will make an update in the next few days.
nobody closed this issue 1 year ago
Poster

Thank you for the fix 🎉

Thank you for the fix 🎉
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.