https://my.toolani.com/de-de/login/#/login doesn't work #691

Closed
opened 4 months ago by bege1 · 1 comments
bege1 commented 4 months ago

Please note the following tips

  • Only Firefox: Does the website work after you activate the HTML filter?

LocalCDN must be deactivated for this site to show the page

This tool shows 404, but with LocalCDN deactivated I can see the page in Firefox.

Firefox 92.0
LocalCDN 2.6.15

## Please note the following tips * Only Firefox: Does the website work after you activate the HTML filter? LocalCDN must be deactivated for this site to show the page * For the most common problems and solutions I have created an online tool. Please test the broken website there: https://www.localcdn.org/test/check This tool shows 404, but with LocalCDN deactivated I can see the page in Firefox. Firefox 92.0 LocalCDN 2.6.15
nobody added the
framework/mapping
label 4 months ago
nobody added this to the v2.6.16 milestone 4 months ago
nobody referenced this issue from a commit 4 months ago
Owner

Thanks for your perfect report. The problem is caused by poor backward compatibility of some Angular resources. I have added these resources and the website now works with enable HTML filter.

Thanks for your perfect report. The problem is caused by poor backward compatibility of some Angular resources. I have added these resources and the website now works with enable HTML filter.
nobody closed this issue 4 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.