Ko-fi.com is broken #590

Closed
opened 10 months ago by unbeatable-101 · 2 comments

Reported on reddit:

Broken Website even with filter HTML on

LocalCDN 2.6.10

Firefox 90.2 64bit


I can reproduce this bug too, the donation dialogue doesn't appear.

https://ipfs.io/ipfs/QmdA6FfuNBZZfmQEyUTFcPDt3G6j9cCgdgHUVpT7bmuuYn

Reported on reddit: Broken Website even with filter HTML on LocalCDN 2.6.10 Firefox 90.2 64bit ----- I can reproduce this bug too, the donation dialogue doesn't appear. https://ipfs.io/ipfs/QmdA6FfuNBZZfmQEyUTFcPDt3G6j9cCgdgHUVpT7bmuuYn
Owner

Thanks for forwarding this error 👍 👍

Looks like the problem already fixed with this commit. With the version from the develop branch the dialog works.

To test these changes, you can follow this guide: https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that

Thanks for forwarding this error 👍 👍 Looks like the problem already fixed with [this](https://codeberg.org/nobody/LocalCDN/commit/465a18cb04e21968ee1b33519d77982475c28308) commit. With the version from the develop branch the dialog works. To test these changes, you can follow this guide: https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that
nobody referenced this issue from a commit 10 months ago
Owner

I just noticed that cdnjs.cloudflare.com is delivering a latest version for toastr.js. Normally fixed version numbers are always defined. I added that.

The exif-js framework is probably not needed, but I added that too.

I just noticed that cdnjs.cloudflare.com is delivering a latest version for toastr.js. Normally fixed version numbers are always defined. I added that. The exif-js framework is probably not needed, but I added that too.
nobody added the
bug
framework/mapping
labels 10 months ago
nobody added this to the v2.6.12 milestone 10 months ago
nobody closed this issue 10 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.