Support for Fenix (android) #581

Closed
by Ghost opened 2 months ago · 1 comments
Ghost commented 2 months ago

Could you please add support for Fenix, the android version of Firefox. Decentralyes currently supports this. (https://addons.mozilla.org/en-US/firefox/collections/4757633/7dfae8669acc4312a65e8ba5553036/)

Could you please add support for Fenix, the android version of Firefox. Decentralyes currently supports this. (https://addons.mozilla.org/en-US/firefox/collections/4757633/7dfae8669acc4312a65e8ba5553036/)
nobody added the
duplicate
label 2 months ago
Owner

I really would like to do that, but Mozilla decides which addons can be installed in Fenix.

If you use the F-Droid variant of Fenix or Firefox Nightly, then you can include your own collection, see https://codeberg.org/nobody/LocalCDN/wiki#user-content-13-can-i-use-localcdn-in-firefox-for-android-fenix


Duplicate of #136

I really would like to do that, but Mozilla decides which addons can be installed in Fenix. If you use the F-Droid variant of Fenix or Firefox Nightly, then you can include your own collection, see https://codeberg.org/nobody/LocalCDN/wiki#user-content-13-can-i-use-localcdn-in-firefox-for-android-fenix --- Duplicate of #136
nobody closed this issue 2 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.