#55 Old Youtube

Closed
opened 10 months ago by Snafu · 3 comments
Snafu commented 10 months ago

Not an issue really, more like an idea, but I don't know a better way to get in contact. I have no idea if it is doable, or even if it makes any sense.
But here it is anyway.
New Youtube is horrible. I want the old youtube back. It is still available with googlebot useragents, but not all the time. So what I am asking is this. Is it possible to use LocalCDN to swap out the new youtube with the old one? Seems to me (as I said I am no expert), it should be possible to use old youtube JS resources stored locally insteas of the new polymer crap. What do you think? Makes sense? Doable? Complete nonsense?

In any case, I love your extension, it is great!

Btw, using Firefox, if that matters.

Not an issue really, more like an idea, but I don't know a better way to get in contact. I have no idea if it is doable, or even if it makes any sense. But here it is anyway. New Youtube is horrible. I want the old youtube back. It is still available with googlebot useragents, but not all the time. So what I am asking is this. Is it possible to use LocalCDN to swap out the new youtube with the old one? Seems to me (as I said I am no expert), it should be possible to use old youtube JS resources stored locally insteas of the new polymer crap. What do you think? Makes sense? Doable? Complete nonsense? In any case, I love your extension, it is great! Btw, using Firefox, if that matters.
nobody added the
question/discussion
label 10 months ago
nobody commented 10 months ago
Owner

Thanks for your question.

The problem is that on the one hand a lot of resources have to be replaced and on the other hand YouTube (also like Twitter) uses the own CDN. There are no privacy advantages, so it won't be implemented in LocalCDN.

I would prefer another extension e.g. Old YouTube (Last update 06/18/2020)

Thanks for your question. The problem is that on the one hand a lot of resources have to be replaced and on the other hand YouTube (also like Twitter) uses the own CDN. There are no privacy advantages, so it won't be implemented in LocalCDN. I would prefer another extension e.g. [Old YouTube](https://addons.mozilla.org/de/firefox/addon/old-youtube/) (Last update 06/18/2020)
nobody added the
wontfix
label 10 months ago
Snafu commented 10 months ago
Poster

Thank you for your response, it makes perfect sense.

I tried the recommended extension, it is a mixed blessing. It works on some videos but not on the main page and channels. Hopefully it will get updated to fix the issue.

Thank you for your response, it makes perfect sense. I tried the recommended extension, it is a mixed blessing. It works on some videos but not on the main page and channels. Hopefully it will get updated to fix the issue.
nobody commented 10 months ago
Owner

Oh, too bad. I'm not much help there, because I only watch YouTube indirectly via Invidious instances.

Oh, too bad. I'm not much help there, because I only watch YouTube indirectly via [Invidious instances](https://github.com/omarroth/invidious/wiki/Invidious-Instances).
nobody closed this issue 10 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.