https://shipfu.moe/fgo/ doesn't load #54

Closed
opened 1 year ago by BronzeSky · 6 comments
BronzeSky commented 1 year ago

https://shipfu.moe/fgo/ doesn't load when LocalCDN is enabled

https://shipfu.moe/fgo/ doesn't load when LocalCDN is enabled
nobody added the
bug
label 1 year ago
nobody referenced this issue from a commit 1 year ago
Owner

Thanks for your report.This was caused by an incomplete Bootstrap JavaScript file. (simple bootstrap instead of bundle)

I fixed that.

Thanks for your report.This was caused by an incomplete Bootstrap JavaScript file. (simple bootstrap instead of bundle) I fixed that.
nobody closed this issue 1 year ago
nobody reopened this issue 1 year ago
Owner

From #59

https://shipfu.moe/fgo/ still doesn’t load after the update that was supposed to fix it

Have you activated the HTML filter for this website?

Edit: Hmm, Firefox 78.0.1 working fine. I can repoduce it with Firefox ESR 68.10.0 but it works correctly when LocalCDN is installed as a temporary extension 😕

From #59 > https://shipfu.moe/fgo/ still doesn’t load after the update that was supposed to fix it Have you activated the HTML filter for this website? Edit: Hmm, Firefox 78.0.1 working fine. I can repoduce it with Firefox ESR 68.10.0 but it works correctly when LocalCDN is [installed as a temporary extension](https://codeberg.org/nobody/LocalCDN/wiki/Running-the-code-as-temporary-extension) :confused:
Poster

Have you activated the HTML filter for this website?

HTML filter makes no difference.

When installed as temporary extension site loads fine but when installed from addon store the site gets stuck loading endlessly.
Tested on Firefox 78.0.2 clean profile

I also tested it on latest Firefox Nightly and the same thing happens as above only difference being that the tab just crashes instead of loading endlessly.

>Have you activated the HTML filter for this website? HTML filter makes no difference. When installed as temporary extension site loads fine but when installed from addon store the site gets stuck loading endlessly. Tested on Firefox 78.0.2 clean profile I also tested it on latest Firefox Nightly and the same thing happens as above only difference being that the tab just crashes instead of loading endlessly.
Owner

When installed as temporary extension site loads fine but when installed from addon store the site gets stuck loading endlessly.

Problem fixed. It was caused by Bootstrap-Datepicker. The website has requested a file that doesn't exist. The request is now redirected to the existing file.

I also tested it on latest Firefox Nightly and the same thing happens as above only difference being that the tab just crashes instead of loading endlessly.

The Firefox Beta/Nightly problem is a known issue and caused by Firefox. There are also bug reports, see #46


If you like, you can test "LocalCDN BETA" (please deactivate "LocalCDN").

"LocalCDN BETA" checks for new updates via www.localcdn.org/beta/updates.json The extension is signed by Mozilla, but is hosted on my server. If you don't want to test further beta versions, you can simply uninstall the addon after your test.

https://www.localcdn.org/beta/localcdn_beta-2.2.13.6-an-fx.xpi

> When installed as temporary extension site loads fine but when installed from addon store the site gets stuck loading endlessly. Problem fixed. It was caused by Bootstrap-Datepicker. The website has requested a file that doesn't exist. The request is now redirected to the existing file. > I also tested it on latest Firefox Nightly and the same thing happens as above only difference being that the tab just crashes instead of loading endlessly. The Firefox Beta/Nightly problem is a known issue and caused by Firefox. There are also bug reports, see #46 ----- If you like, you can test "LocalCDN BETA" (please deactivate "LocalCDN"). "LocalCDN BETA" checks for new updates via `www.localcdn.org/beta/updates.json` The extension is signed by Mozilla, but is hosted on my server. If you don't want to test further beta versions, you can simply uninstall the addon after your test. https://www.localcdn.org/beta/localcdn_beta-2.2.13.6-an-fx.xpi
Poster

If you like, you can test "LocalCDN BETA" (please deactivate "LocalCDN").

The beta version fixed it and the site works fine now.

> If you like, you can test "LocalCDN BETA" (please deactivate "LocalCDN"). The beta version fixed it and the site works fine now.
Owner

Thanks for the feedback 👍

It's good to hear that. An update for the regular version will probably be released next weekend.

Thanks for the feedback 👍 It's good to hear that. An update for the regular version will probably be released next weekend.
nobody closed this issue 1 year ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.