download.lineageos.org requires whitelisting (jQuery) #47

Closed
opened 1 year ago by AndyRTR · 1 comments
AndyRTR commented 1 year ago

https://download.lineageos.org/ doens't work here with localcdn in blocking mode failing to use jQuery offered by localcdn. The website works only when whitelisted.

I couldn't find useful info about localcdn using the browser console here using firefox-esr v78.0.1 (was also broken with ESR v68.x).

The only difference I see with localcdn enabled:


TypeError: $(...).sideNav is not a functiondownload.lineageos.org:1773:35
    <anonym> https://download.lineageos.org/:1773
    

Can this be fixed in LocalCDN extension?

https://download.lineageos.org/ doens't work here with localcdn in blocking mode failing to use jQuery offered by localcdn. The website works only when whitelisted. I couldn't find useful info about localcdn using the browser console here using firefox-esr v78.0.1 (was also broken with ESR v68.x). The only difference I see with localcdn enabled: ``` TypeError: $(...).sideNav is not a functiondownload.lineageos.org:1773:35 <anonym> https://download.lineageos.org/:1773 ``` Can this be fixed in LocalCDN extension?
nobody added the
missing framework/mapping
label 1 year ago
Owner

Many thanks for your report!

This was caused by Materialize, which I've now added. An update will follow soon. 😉

Many thanks for your report! This was caused by Materialize, which I've now added. An update will follow soon. 😉
nobody closed this issue 1 year ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.