p2p video playback dose not work when using LocalCDN https://kimcartoon.li and other kim cartoon websites #390

Closed
opened 5 months ago by hsn9v9lj2 · 4 comments

Please note the following tips

  • Only Firefox: Does the website work after you activate the HTML filter? no

  • Is there already an existing issue? (Search for the URL, e.g. "codeberg.org" or "localcdn.org") no

  • For the most common problems and solutions I have created an online tool. Please test the broken website there: https://www.localcdn.org/test/check
    Result for »kimcartoon.li«
    • No CSP header found
    • No Service Worker found
    • No integrity or crossorigin attributes found

If none of the points apply

  • delete this template and describe the problem
  • write the URL in the title
  • one or two screenshots can be helpful

Thank you for your understanding
https://kimcartoon.li/Cartoon/American-Dad-Season-17/Episode-1?id=101080 p2p video playback dose not work when using LocalCDN https://msx.linksgen.com/p/58c06f4f0af5c1c8a7eb3082f939e56d/720?app=ins&vhlup=NzMuMTA5LjYxLjEyNA&vnvuk=TW96aWxsYS81LjAgKFdpbmRvd3MgTlQgMTAuMDsgcnY6NzguMCkgR2Vja28vMjAxMDAxMDEgRmlyZWZveC83OC4w might also be helpfull.

## Please note the following tips * Only Firefox: Does the website work after you activate the HTML filter? no * Is there already an existing issue? (Search for the URL, e.g. "codeberg.org" or "localcdn.org") no * For the most common problems and solutions I have created an online tool. Please test the broken website there: https://www.localcdn.org/test/check Result for »kimcartoon.li« • No CSP header found • No Service Worker found • No integrity or crossorigin attributes found ### If none of the points apply * delete this template and describe the problem * write the URL in the title * one or two screenshots can be helpful Thank you for your understanding https://kimcartoon.li/Cartoon/American-Dad-Season-17/Episode-1?id=101080 p2p video playback dose not work when using LocalCDN https://msx.linksgen.com/p/58c06f4f0af5c1c8a7eb3082f939e56d/720?app=ins&vhlup=NzMuMTA5LjYxLjEyNA&vnvuk=TW96aWxsYS81LjAgKFdpbmRvd3MgTlQgMTAuMDsgcnY6NzguMCkgR2Vja28vMjAxMDAxMDEgRmlyZWZveC83OC4w might also be helpfull.
Owner

I can play the video without any problems. Have you tested it with a fresh new Firefox profile (about:profiles)? Maybe it's caused by another extension.

I can play the video without any problems. Have you tested it with a fresh new Firefox profile (`about:profiles`)? Maybe it's caused by another extension.
Poster

I had Block requests for missing resources in Advanced Cancel intercepted request if the required resource is not locally available. enabeled workes after i disabeld it.

I had Block requests for missing resources in Advanced Cancel intercepted request if the required resource is not locally available. enabeled workes after i disabeld it.
Owner

Yes, I set that option in a fresh new profile and the video loaded. The website is kind of crap. Currently no video loads at all, no matter if LocalCDN is enabled or disabled.

Yes, I set that option in a fresh new profile and the video loaded. The website is kind of crap. Currently no video loads at all, no matter if LocalCDN is enabled or disabled.
nobody closed this issue 5 months ago
Owner

This website bans a user quickly. After a few tries, it finally worked again. The video should now be playable again.

If you want to test it: https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that

This website bans a user quickly. After a few tries, it finally worked again. The video should now be playable again. If you want to test it: https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that
nobody added the
bug
label 5 months ago
nobody added this to the v2.6.7 milestone 5 months ago
nobody added the
missing framework/mapping
label 5 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.