https://marc.info/ breaks when "Filter HTML source code" is enabled in Firefox #362

Closed
opened 7 months ago by arielp · 1 comments
arielp commented 7 months ago

Tested with a new Firefox profile with only LocalCDN loaded. When I try to load any page on https://marc.info/ with "Filter HTML source code", Firefox just spins the throbber "Waiting for data..." then eventually times out.

Your test on https://www.localcdn.org/test/check says the following:
Domain cannot be checked. The web server has refused the connection or is temporarily unavailable.

As far as I can tell marc.info does not load anything from 3rd party domains. The issue is resolved by disabling "Filter HTML source code" for the domain.

Thank you,

Ariel

Tested with a new Firefox profile with only LocalCDN loaded. When I try to load any page on https://marc.info/ with "Filter HTML source code", Firefox just spins the throbber "Waiting for data..." then eventually times out. Your test on https://www.localcdn.org/test/check says the following: `Domain cannot be checked. The web server has refused the connection or is temporarily unavailable.` As far as I can tell marc.info does not load anything from 3rd party domains. The issue is resolved by disabling "Filter HTML source code" for the domain. Thank you, Ariel
nobody added the
website
label 7 months ago
Owner

Thank you for your report 👍 👍

There was two problems:

  1. HTML filter:
    it's already solved (#340) and will be part of the next version (v2.6.5)
  2. Website test:
    That's caused by an update to PHP 8. The check should be possible again.
Thank you for your report 👍 👍 There was two problems: 1. HTML filter: it's already solved (#340) and will be part of the next version (v2.6.5) 2. Website test: That's caused by an update to PHP 8. The check should be possible again.
nobody added the
duplicate
label 7 months ago
nobody closed this issue 7 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.