LocalCDN breaks cheapshark.com when trying to sign up for a price notification #327

Closed
opened 6 months ago by NewKidOnTheBlock · 1 comments

Reproduction steps:

  1. Go to https://www.cheapshark.com/search

  2. Enter a game title

  3. Click on "Sign up for a Price Notification"

->

Firefox 87
LocalCDN 2.6.3.

Reproduction steps: 1) Go to https://www.cheapshark.com/search 2) Enter a game title 3) Click on "Sign up for a Price Notification" -> ![](https://codeberg.org/attachments/58bc35e1-f2a2-45e0-8033-34858a84df9d) Firefox 87 LocalCDN 2.6.3.
254 KiB
NewKidOnTheBlock changed title from cheapshark.com breaks when trying to sign up for a price notification to LocalCDN breaks cheapshark.com when trying to sign up for a price notification 6 months ago
nobody referenced this issue from a commit 6 months ago
nobody added the
missing framework/mapping
label 6 months ago
nobody added this to the v2.6.4 milestone 6 months ago
Owner

Thanks for the report. Looks like the jQuery UI v1.12.1 framework is not backward compatible to v1.9.2.

I've added the problematic version.

If you want to test it, you can find a short manual here.

Thanks for the report. Looks like the jQuery UI v1.12.1 framework is not backward compatible to v1.9.2. I've added the problematic version. If you want to test it, you can find a short manual [here](https://codeberg.org/nobody/LocalCDN/wiki#user-content-5-you-recently-changed-something-in-the-code-and-i-would-like-to-test-it-how-can-i-do-that).
nobody closed this issue 6 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.