[Chromium] Counter doesn't work #320

Closed
opened 6 months ago by nobody · 0 comments
nobody commented 6 months ago
Owner

Reported via email:

The counter in the popup does not work and always shows "0"

The problem was caused by a function that isn't available in Chromium based browsers.

  • chrome.browserAction.setBadgeTextColor (here and here)
Reported via email: > The counter in the popup does not work and always shows "0" The problem was caused by a function that isn't available in Chromium based browsers. * `chrome.browserAction.setBadgeTextColor` ([here](https://codeberg.org/nobody/LocalCDN/src/commit/ea626d4263a90680aa492d784320b21daf549cc2/modules/internal/wrappers.js#L70) and [here](https://codeberg.org/nobody/LocalCDN/src/commit/ea626d4263a90680aa492d784320b21daf549cc2/modules/internal/wrappers.js#L85))
nobody added this to the v2.6.4 milestone 6 months ago
nobody added the
bug
label 6 months ago
nobody closed this issue 6 months ago
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.