Loading issue with congstar.de #310

Closed
opened 6 months ago by spodermenpls · 1 comments

I've just updated LocalCDN to version 2.6.3 (on a Windows 10, Firefox 86.0.1 64-bit system), unfortunately the HTML filtering for www.congstar.de, which used to solve loading issues the site had before, doesn't seem to work anymore, since the website is stuck on a "loading loop" again (placeholders pulsating from left to right, instead of displaying images after 1-2 seconds of loading), only deactivating LocalCDN for that site solves the problem now.

I've just updated LocalCDN to version 2.6.3 (on a Windows 10, Firefox 86.0.1 64-bit system), unfortunately the HTML filtering for www.congstar.de, which used to solve loading issues the site had before, doesn't seem to work anymore, since the website is stuck on a "loading loop" again (placeholders pulsating from left to right, instead of displaying images after 1-2 seconds of loading), only deactivating LocalCDN for that site solves the problem now.
nobody added the
missing framework/mapping
label 6 months ago
nobody added this to the v2.6.4 milestone 6 months ago
Owner

Thank you for your report. Looks like they have now split the whole "angularjs" package into separate components. (Since v1.7.9)

I've adopted this and also split it into separate packages.

Thank you for your report. Looks like they have now split the whole "angularjs" package into separate components. (Since v1.7.9) I've adopted this and also split it into separate packages.
nobody closed this issue 6 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.