#256 matrixgames.com

Closed
opened 3 months ago by lukasva · 1 comments
lukasva commented 3 months ago

https://www.matrixgames.com/game/shadow-empire or other site items
there are tabs info features requirements which don't work unless I disable LocalCDN
I use Chromium

https://www.matrixgames.com/game/shadow-empire or other site items there are tabs info features requirements which don't work unless I disable LocalCDN I use Chromium
nobody commented 3 months ago
Owner

This is caused by the websites and Chromium.

This website includes external resources together with crossorigin and integrity attributes: (Look up "integrity" and "crossorigin" in the lines below)

<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script>

These attributes forbid LocalCDN to replace that.

Firefox has the option to remove these two attributes while the page is loading. Then LocalCDN can replace these resources.

Chrome does not have this option. The only way for broken pages in Chrome is to disable LocalCDN. There is no other way.

This is caused by the websites and Chromium. This website includes external resources together with crossorigin and integrity attributes: (Look up "integrity" and "crossorigin" in the lines below) `<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script>` These attributes forbid LocalCDN to replace that. **Firefox** has the option to remove these two attributes while the page is loading. Then LocalCDN can replace these resources. **Chrome** does not have this option. The only way for broken pages in Chrome is to disable LocalCDN. There is no other way.
nobody added the
Chromium incompatibility
label 3 months ago
nobody closed this issue 3 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.