#202 The resources injection number got reset around 2000

Closed
opened 4 months ago by NewtL · 5 comments
NewtL commented 4 months ago

I'm using LocalCDN on Firefox 83.0 and the resources injection number got reset around 2000-ish, I don't remember the exact number.

Don't get me wrong, the extension works like a charm ...

I'm using LocalCDN on Firefox 83.0 and the resources injection number got reset around 2000-ish, I don't remember the exact number. Don't get me wrong, the extension works like a charm ...
nobody added the
observation
label 4 months ago
nobody commented 4 months ago
Owner

Thanks for your report. Sounds bad. Do you know when this happened? During an update or when you exported and imported the extension settings? This could also happen if you include and remove LocalCDN as a temporary extension with the same profile.

Don't get me wrong, the extension works like a charm ...

Thank you 😊

Thanks for your report. Sounds bad. Do you know when this happened? During an update or when you exported and imported the extension settings? This could also happen if you include and remove LocalCDN as a temporary extension with the same profile. > Don't get me wrong, the extension works like a charm ... Thank you :blush:

I am also using Firefox but I do not have this problem and my injection number is already over 5000...

I am also using Firefox but I do not have this problem and my injection number is already over 5000...

Tested with https://www.localcdn.org/test/ at 2000 and 2048, exactly (sorry for the traffic spike!). Could not reproduce.

Tested with https://www.localcdn.org/test/ at 2000 and 2048, exactly (sorry for the traffic spike!). Could not reproduce.

Also, I know this might be unrelated, but one UX issue that led me to delete my statistics was that 'Delete' seems to suggest that only Today's statistics are deleted (as it is the default page); this was compounded by not having any injections on said day. Could it be considered that the pop-up warning mentions that 'ALL' statistics are deleted? Thanks.

Also, I know this might be unrelated, but one UX issue that led me to delete my statistics was that 'Delete' seems to suggest that only Today's statistics are deleted (as it is the default page); this was compounded by not having any injections on said day. Could it be considered that the pop-up warning mentions that 'ALL' statistics are deleted? Thanks.
nobody removed the
observation
label 4 months ago
nobody added the
enhancement
label 4 months ago
nobody added this to the v2.5.12 milestone 4 months ago
nobody referenced this issue from a commit 4 months ago
nobody commented 4 months ago
Owner

Could not reproduce.

Okay, that's good news (for me 😉)

Could it be considered that the pop-up warning mentions that 'ALL' statistics are deleted?

You are right about that. That could be misunderstood. I have edited the language files. If your native language is not English or German, feel free to edit and translate it on Weblate.

> Could not reproduce. Okay, that's good news (for me :wink:) > Could it be considered that the pop-up warning mentions that 'ALL' statistics are deleted? You are right about that. That could be misunderstood. I have edited the language files. If your native language is not English or German, feel free to edit and translate it on [Weblate](https://hosted.weblate.org/projects/localcdn/localcdn/).
nobody closed this issue 4 months ago
Sign in to join this conversation.
No Milestone
No Assignees
4 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.