[www.dustinhome.fi] broken #178

Closed
opened 10 months ago by 4flDr01Jd1t9f5SqNv · 1 comments

Tested with both Firefox ESR and ungoogled-chromium. The site should bring up a "Are you a business or home customer" popup. Some other stuff is broken too like image previews

Tested with both Firefox ESR and ungoogled-chromium. The site should bring up a "Are you a business or home customer" popup. Some other stuff is broken too like image previews
nobody added the
missing framework/mapping
label 10 months ago
nobody added this to the v2.5.8 milestone 10 months ago
nobody referenced this issue from a commit 10 months ago
Owner

Thanks for your report 👍

This is caused by jQuery. The website uses something that works in the requested version v1.10.2, but does not work in v1.12.4. Backwards compatibility is a unknown word for jQuery 😒

The website works until jQuery version v1.11.3 so I added this version. So v1.x now contains four versions: v1.7.1, v1.8.3, v1.11.3 and v1.12.4

Thanks for your report 👍 This is caused by jQuery. The website uses something that works in the requested version v1.10.2, but does not work in v1.12.4. Backwards compatibility is a unknown word for jQuery :unamused: The website works until jQuery version v1.11.3 so I added this version. So v1.x now contains four versions: v1.7.1, v1.8.3, v1.11.3 and v1.12.4
nobody closed this issue 10 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.