#118 Duplicate please delete (Enhancement: Please add rule sets for Nano Adblocker)

Closed
opened 7 months ago by Grohe · 1 comments
Grohe commented 7 months ago

This is a duplicate please delete. The editor of this site isn't working at all. The browser crashed multiple times when I clicked on "speichern". Also the Editor makes bull**** of what i write in it. So I had to write the issues in an external program and copy then into this editor.
example:
PleasPleasPleasePleasPleasPleasePleasePleasPleasPleasePleasPleasPleasePleasePleaseduplicate PleasePleasePleasePleasePleasePleasePleaseasePlease add rule sets for Nano AdblockerPleasAdblockerPleasAdblockerPleasAdblockerPleas

This is a duplicate please delete. The editor of this site isn't working at all. The browser crashed multiple times when I clicked on "speichern". Also the Editor makes bull**** of what i write in it. So I had to write the issues in an external program and copy then into this editor. example: PleasPleasPleasePleasPleasPleasePleasePleasPleasPleasePleasPleasPleasePleasePleaseduplicate PleasePleasePleasePleasePleasePleasePleaseasePlease add rule sets for Nano AdblockerPleasAdblockerPleasAdblockerPleasAdblockerPleas
Grohe changed title from Enhancement: Please add rule sets for Nano Adblocker to Duplicate please delete (Enhancement: Please add rule sets for Nano Adblocker) 7 months ago
nobody added the
duplicate
label 7 months ago
nobody commented 7 months ago
Owner

Duplicate of issue #119


The browser crashed multiple times when I clicked on “speichern”. Also the Editor makes bull**** of what i write in it.

This is the first time I've heard about something like this 😮

Please test with a new browser profile (about:profiles) to see if this is caused by an extension.

**Duplicate of issue #119** --- > The browser crashed multiple times when I clicked on “speichern”. Also the Editor makes bull**** of what i write in it. This is the first time I've heard about something like this :open_mouth: Please test with a new browser profile (`about:profiles`) to see if this is caused by an extension.
nobody closed this issue 7 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.