Why not replays #11

Closed
opened 1 year ago by Solid_Rhino · 2 comments

Why are this libraries not replaced with a local edition?

<script src="https://cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js" type="3bd417cb23f6534f8eb87b6e-text/javascript"></script>
<script src="https://cdn.jsdelivr.net/autocomplete.js/0/autocomplete.min.js" type="3bd417cb23f6534f8eb87b6e-text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js" type="3bd417cb23f6534f8eb87b6e-text/javascript"></script>

This code is comming from: https://laracasts.com/

Why are this libraries not replaced with a local edition? ``` <script src="https://cdn.jsdelivr.net/algoliasearch/3/algoliasearch.min.js" type="3bd417cb23f6534f8eb87b6e-text/javascript"></script> <script src="https://cdn.jsdelivr.net/autocomplete.js/0/autocomplete.min.js" type="3bd417cb23f6534f8eb87b6e-text/javascript"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js" type="3bd417cb23f6534f8eb87b6e-text/javascript"></script> ``` This code is comming from: https://laracasts.com/
nobody referenced this issue from a commit 1 year ago
Owner

algoliasearch

The resource was not replaced because LocalCDN did not recognize the version number and was not listed under cdn.jsdelivr.net

autocomplete.js

autocomplete.js was not integrated at all.

I have corrected/added this and the resources are now replaced. (Lazysizes and Rocket Loader were always replaced)

> algoliasearch The resource was not replaced because LocalCDN did not recognize the version number and was not listed under cdn.jsdelivr.net >autocomplete.js autocomplete.js was not integrated at all. I have corrected/added this and the resources are now replaced. (Lazysizes and Rocket Loader were always replaced)
nobody closed this issue 1 year ago
Poster

Thank you. Working perfectly!

Thank you. Working perfectly!
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.