[ multiple websites ] Encoding problem #1

Closed
opened 1 year ago by nobody · 2 comments
nobody commented 1 year ago
Owner

This happens when the "Content-Type" is in the HTTP header, but doesn't contain a charset and the HTML source code uses a character set other than UTF-8.

The problem is fixed (6cb37acaac) and a public beta version is available: LocalCDN_BETA_v2.2.1.1.xpi

MD5: 9b377eee7e4a11c47e56485154b605c2
SHA256: 3a219e0859be647bb4451becdad3e27185f3ac8949fa570a7740ab1457a8aaf7
This happens when the "Content-Type" is in the HTTP header, but doesn't contain a charset and the HTML source code uses a character set other than UTF-8. The problem is fixed (6cb37acaac) and a public beta version is available: [LocalCDN_BETA_v2.2.1.1.xpi](https://localcdn.de/downloads/LocalCDN_BETA_v2.2.1.1.xpi) ``` MD5: 9b377eee7e4a11c47e56485154b605c2 SHA256: 3a219e0859be647bb4451becdad3e27185f3ac8949fa570a7740ab1457a8aaf7 ```
nobody closed this issue 1 year ago
nobody added the
bug
label 1 year ago

Hello,
I tested with beta v2.2.1.1, but https://zhidao.baidu.com/ is still not fixed

Hello, I tested with beta v2.2.1.1, but https://zhidao.baidu.com/ is still not fixed
Poster
Owner

Please try v2.2.3 from Mozilla. This version should fix the problem. 😉

[Please try v2.2.3 from Mozilla](https://addons.mozilla.org/en-US/firefox/addon/localcdn-fork-of-decentraleyes/). This version should fix the problem. :wink:
nobody referenced this issue from a commit 1 year ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.