smtp error="x509: certificate has expired or is not yet valid #44

Closed
opened 2 years ago by t_aus_m · 2 comments
t_aus_m commented 2 years ago

When trying to setup notifications via email in v2 beta, I only get the following Error:

Feb 03 17:25:41 tiny-watchdog sh[637]: 2020-02-03 16:25:41  ERR notifiers couldn't send notification through smtp error="x509: certificate has expired or is not yet valid"
When trying to setup notifications via email in v2 beta, I only get the following Error: ``` Feb 03 17:25:41 tiny-watchdog sh[637]: 2020-02-03 16:25:41 ERR notifiers couldn't send notification through smtp error="x509: certificate has expired or is not yet valid" ```
Poster

Setting the Port explicitely does not help, same error.
Setting it to 465 results in the following error:

Feb 03 17:39:10 tiny-watchdog sh[637]: 2020-02-03 16:39:10  ERR notifiers couldn't send notification through smtp error=EOF
Setting the Port explicitely does not help, same error. Setting it to `465` results in the following error: ``` Feb 03 17:39:10 tiny-watchdog sh[637]: 2020-02-03 16:39:10 ERR notifiers couldn't send notification through smtp error=EOF ```
Owner

Seems to be caused by my email server rather than Chihuahua - please try the new one instead :)

Seems to be caused by my email server rather than Chihuahua - please try the new one instead :)
momar closed this issue 2 years ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.