interrupt media playback when playing voice messages #552

Open
opened 11 months ago by nuron · 2 comments
nuron commented 11 months ago

General information

  • Version: 3.0.4
  • Android Version: LineageOS 17.1

Steps to reproduce

  1. Start media playback on your mobile (e.g. newpipe)
  2. open a voice message in blabber

Expected result

media playback (newpipe,...) should be interrupted as it would be when playing a video in blabber

Actual result

Media playback is not interrupted during the voice message playback

#### General information * **Version:** 3.0.4 * **Android Version:** LineageOS 17.1 #### Steps to reproduce 1. Start media playback on your mobile (e.g. newpipe) 2. open a voice message in blabber #### Expected result media playback (newpipe,...) should be interrupted as it would be when playing a video in blabber #### Actual result Media playback is not interrupted during the voice message playback
Collaborator

And continue when end or paused

And continue when end or paused
Echolon added the
Enhancement
UI
labels 10 months ago
kriztan closed this issue 10 months ago
Poster

Looks like it is fixed in most cases.
But I detected a speacial use-case where it is a bit strange.

If your mobile is connected to a bluetooth audio device (speaker e.g.) and play some music blabber will interrupt this playback correctly. If you then put your phone to the ear the audio playback will be started again and both, voice message and playback, will be played on the BT device.

I'm using blabber 3.0.7.

Looks like it is fixed in most cases. But I detected a speacial use-case where it is a bit strange. If your mobile is connected to a bluetooth audio device (speaker e.g.) and play some music blabber will interrupt this playback correctly. If you then put your phone to the ear the audio playback will be started again and both, voice message and playback, will be played on the BT device. I'm using blabber 3.0.7.
nuron reopened this issue 9 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.