GNOME 40 Support #87

Closed
opened 9 months ago by kiyui · 0 comments
kiyui commented 9 months ago
Owner

Describe the bug

The extension preferences panel no longer works on GNOME 40, which now requires GTK4.

System Information:

  • OS: Arch Linux
  • GNOME Version: 40
**Describe the bug** The extension preferences panel no longer works on GNOME 40, which now requires GTK4. **System Information:** - OS: Arch Linux - GNOME Version: 40
kiyui added the
bug
label 9 months ago
kiyui closed this issue 9 months ago
kiyui closed this issue 9 months ago
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.