1 Installation
Izzy edited this page 4 years ago

Requirements

HyperSQL basically is just a Python script – so you need to have Python installed. Version 2.3 or higher will do for HyperSQL versions up to 2.3 – HyperSQL versions > 2.3 require at least Python 2.5 (Python 2.4 may work, but is untested with HyperSQL). If you want to use the dependency graphs, you will have to install Graphviz as well. No further requirements I'm aware of.

Installation

Simply unpack the distribution archive to where you want the script to reside. Make sure all files are kept together in the hierarchy as they ship with the distribution (though the doc/ subdirectory is not required for HyperSQL to work). That's all.