Kubernetes manifest linter using JSON Schema
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 

467 lines
20 KiB

  1. [[package]]
  2. category = "dev"
  3. description = "A few extensions to pyyaml."
  4. name = "aspy.yaml"
  5. optional = false
  6. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  7. version = "1.3.0"
  8. [package.dependencies]
  9. pyyaml = "*"
  10. [[package]]
  11. category = "dev"
  12. description = "Atomic file writes."
  13. marker = "sys_platform == \"win32\""
  14. name = "atomicwrites"
  15. optional = false
  16. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  17. version = "1.3.0"
  18. [[package]]
  19. category = "main"
  20. description = "Classes Without Boilerplate"
  21. name = "attrs"
  22. optional = false
  23. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  24. version = "19.3.0"
  25. [package.extras]
  26. azure-pipelines = ["coverage", "hypothesis", "pympler", "pytest (>=4.3.0)", "six", "zope.interface", "pytest-azurepipelines"]
  27. dev = ["coverage", "hypothesis", "pympler", "pytest (>=4.3.0)", "six", "zope.interface", "sphinx", "pre-commit"]
  28. docs = ["sphinx", "zope.interface"]
  29. tests = ["coverage", "hypothesis", "pympler", "pytest (>=4.3.0)", "six", "zope.interface"]
  30. [[package]]
  31. category = "dev"
  32. description = "Validate configuration and produce human readable error messages."
  33. name = "cfgv"
  34. optional = false
  35. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  36. version = "2.0.1"
  37. [package.dependencies]
  38. six = "*"
  39. [[package]]
  40. category = "dev"
  41. description = "Cross-platform colored terminal text."
  42. marker = "sys_platform == \"win32\""
  43. name = "colorama"
  44. optional = false
  45. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*"
  46. version = "0.4.3"
  47. [[package]]
  48. category = "dev"
  49. description = "Code coverage measurement for Python"
  50. name = "coverage"
  51. optional = false
  52. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*, <4"
  53. version = "5.0.3"
  54. [package.extras]
  55. toml = ["toml"]
  56. [[package]]
  57. category = "dev"
  58. description = "File identification library for Python"
  59. name = "identify"
  60. optional = false
  61. python-versions = "!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*,>=2.7"
  62. version = "1.4.10"
  63. [package.extras]
  64. license = ["editdistance"]
  65. [[package]]
  66. category = "main"
  67. description = "Read metadata from Python packages"
  68. marker = "python_version < \"3.8\""
  69. name = "importlib-metadata"
  70. optional = false
  71. python-versions = "!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*,!=3.4.*,>=2.7"
  72. version = "1.4.0"
  73. [package.dependencies]
  74. zipp = ">=0.5"
  75. [package.extras]
  76. docs = ["sphinx", "rst.linker"]
  77. testing = ["packaging", "importlib-resources"]
  78. [[package]]
  79. category = "dev"
  80. description = "Read resources from Python packages"
  81. marker = "python_version < \"3.7\""
  82. name = "importlib-resources"
  83. optional = false
  84. python-versions = ">=2.7,!=3.0,!=3.1,!=3.2,!=3.3"
  85. version = "1.0.2"
  86. [[package]]
  87. category = "main"
  88. description = "An implementation of JSON Schema validation for Python"
  89. name = "jsonschema"
  90. optional = false
  91. python-versions = "*"
  92. version = "3.2.0"
  93. [package.dependencies]
  94. attrs = ">=17.4.0"
  95. pyrsistent = ">=0.14.0"
  96. setuptools = "*"
  97. six = ">=1.11.0"
  98. [package.dependencies.importlib-metadata]
  99. python = "<3.8"
  100. version = "*"
  101. [package.extras]
  102. format = ["idna", "jsonpointer (>1.13)", "rfc3987", "strict-rfc3339", "webcolors"]
  103. format_nongpl = ["idna", "jsonpointer (>1.13)", "webcolors", "rfc3986-validator (>0.1.0)", "rfc3339-validator"]
  104. [[package]]
  105. category = "main"
  106. description = "More routines for operating on iterables, beyond itertools"
  107. name = "more-itertools"
  108. optional = false
  109. python-versions = ">=3.5"
  110. version = "8.1.0"
  111. [[package]]
  112. category = "dev"
  113. description = "Node.js virtual environment builder"
  114. name = "nodeenv"
  115. optional = false
  116. python-versions = "*"
  117. version = "1.3.4"
  118. [[package]]
  119. category = "dev"
  120. description = "Core utilities for Python packages"
  121. name = "packaging"
  122. optional = false
  123. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  124. version = "20.0"
  125. [package.dependencies]
  126. pyparsing = ">=2.0.2"
  127. six = "*"
  128. [[package]]
  129. category = "dev"
  130. description = "plugin and hook calling mechanisms for python"
  131. name = "pluggy"
  132. optional = false
  133. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  134. version = "0.13.1"
  135. [package.dependencies]
  136. [package.dependencies.importlib-metadata]
  137. python = "<3.8"
  138. version = ">=0.12"
  139. [package.extras]
  140. dev = ["pre-commit", "tox"]
  141. [[package]]
  142. category = "dev"
  143. description = "A framework for managing and maintaining multi-language pre-commit hooks."
  144. name = "pre-commit"
  145. optional = false
  146. python-versions = "!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*,!=3.4.*,>=2.7"
  147. version = "1.21.0"
  148. [package.dependencies]
  149. "aspy.yaml" = "*"
  150. cfgv = ">=2.0.0"
  151. identify = ">=1.0.0"
  152. nodeenv = ">=0.11.1"
  153. pyyaml = "*"
  154. six = "*"
  155. toml = "*"
  156. virtualenv = ">=15.2"
  157. [package.dependencies.importlib-metadata]
  158. python = "<3.8"
  159. version = "*"
  160. [package.dependencies.importlib-resources]
  161. python = "<3.7"
  162. version = "*"
  163. [[package]]
  164. category = "dev"
  165. description = "library with cross-python path, ini-parsing, io, code, log facilities"
  166. name = "py"
  167. optional = false
  168. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  169. version = "1.8.1"
  170. [[package]]
  171. category = "dev"
  172. description = "Python parsing module"
  173. name = "pyparsing"
  174. optional = false
  175. python-versions = ">=2.6, !=3.0.*, !=3.1.*, !=3.2.*"
  176. version = "2.4.6"
  177. [[package]]
  178. category = "main"
  179. description = "Persistent/Functional/Immutable data structures"
  180. name = "pyrsistent"
  181. optional = false
  182. python-versions = "*"
  183. version = "0.15.7"
  184. [package.dependencies]
  185. six = "*"
  186. [[package]]
  187. category = "dev"
  188. description = "pytest: simple powerful testing with Python"
  189. name = "pytest"
  190. optional = false
  191. python-versions = ">=3.5"
  192. version = "5.3.2"
  193. [package.dependencies]
  194. atomicwrites = ">=1.0"
  195. attrs = ">=17.4.0"
  196. colorama = "*"
  197. more-itertools = ">=4.0.0"
  198. packaging = "*"
  199. pluggy = ">=0.12,<1.0"
  200. py = ">=1.5.0"
  201. wcwidth = "*"
  202. [package.dependencies.importlib-metadata]
  203. python = "<3.8"
  204. version = ">=0.12"
  205. [package.extras]
  206. testing = ["argcomplete", "hypothesis (>=3.56)", "mock", "nose", "requests", "xmlschema"]
  207. [[package]]
  208. category = "dev"
  209. description = "Pytest plugin for measuring coverage."
  210. name = "pytest-cov"
  211. optional = false
  212. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*"
  213. version = "2.8.1"
  214. [package.dependencies]
  215. coverage = ">=4.4"
  216. pytest = ">=3.6"
  217. [package.extras]
  218. testing = ["fields", "hunter", "process-tests (2.0.2)", "six", "virtualenv"]
  219. [[package]]
  220. category = "main"
  221. description = "YAML parser and emitter for Python"
  222. name = "pyyaml"
  223. optional = false
  224. python-versions = ">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*"
  225. version = "5.3"
  226. [[package]]
  227. category = "main"
  228. description = "Python 2 and 3 compatibility utilities"
  229. name = "six"
  230. optional = false
  231. python-versions = ">=2.6, !=3.0.*, !=3.1.*"
  232. version = "1.13.0"
  233. [[package]]
  234. category = "dev"
  235. description = "Python Library for Tom's Obvious, Minimal Language"
  236. name = "toml"
  237. optional = false
  238. python-versions = "*"
  239. version = "0.10.0"
  240. [[package]]
  241. category = "dev"
  242. description = "Virtual Python Environment builder"
  243. name = "virtualenv"
  244. optional = false
  245. python-versions = "!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*,>=2.7"
  246. version = "16.7.9"
  247. [package.extras]
  248. docs = ["sphinx (>=1.8.0,<2)", "towncrier (>=18.5.0)", "sphinx-rtd-theme (>=0.4.2,<1)"]
  249. testing = ["pytest (>=4.0.0,<5)", "coverage (>=4.5.0,<5)", "pytest-timeout (>=1.3.0,<2)", "six (>=1.10.0,<2)", "pytest-xdist", "pytest-localserver", "pypiserver", "mock", "xonsh"]
  250. [[package]]
  251. category = "dev"
  252. description = "Measures number of Terminal column cells of wide-character codes"
  253. name = "wcwidth"
  254. optional = false
  255. python-versions = "*"
  256. version = "0.1.8"
  257. [[package]]
  258. category = "main"
  259. description = "Backport of pathlib-compatible object wrapper for zip files"
  260. marker = "python_version < \"3.8\""
  261. name = "zipp"
  262. optional = false
  263. python-versions = ">=2.7"
  264. version = "1.0.0"
  265. [package.dependencies]
  266. more-itertools = "*"
  267. [package.extras]
  268. docs = ["sphinx", "jaraco.packaging (>=3.2)", "rst.linker (>=1.9)"]
  269. testing = ["pathlib2", "contextlib2", "unittest2"]
  270. [metadata]
  271. content-hash = "2edf8ed82c78d75cbf6a4ac95e5f63aff6ca4a62b52942e191ce90b2170ac64c"
  272. python-versions = "^3.6"
  273. [metadata.files]
  274. "aspy.yaml" = [
  275. {file = "aspy.yaml-1.3.0-py2.py3-none-any.whl", hash = "sha256:463372c043f70160a9ec950c3f1e4c3a82db5fca01d334b6bc89c7164d744bdc"},
  276. {file = "aspy.yaml-1.3.0.tar.gz", hash = "sha256:e7c742382eff2caed61f87a39d13f99109088e5e93f04d76eb8d4b28aa143f45"},
  277. ]
  278. atomicwrites = [
  279. {file = "atomicwrites-1.3.0-py2.py3-none-any.whl", hash = "sha256:03472c30eb2c5d1ba9227e4c2ca66ab8287fbfbbda3888aa93dc2e28fc6811b4"},
  280. {file = "atomicwrites-1.3.0.tar.gz", hash = "sha256:75a9445bac02d8d058d5e1fe689654ba5a6556a1dfd8ce6ec55a0ed79866cfa6"},
  281. ]
  282. attrs = [
  283. {file = "attrs-19.3.0-py2.py3-none-any.whl", hash = "sha256:08a96c641c3a74e44eb59afb61a24f2cb9f4d7188748e76ba4bb5edfa3cb7d1c"},
  284. {file = "attrs-19.3.0.tar.gz", hash = "sha256:f7b7ce16570fe9965acd6d30101a28f62fb4a7f9e926b3bbc9b61f8b04247e72"},
  285. ]
  286. cfgv = [
  287. {file = "cfgv-2.0.1-py2.py3-none-any.whl", hash = "sha256:fbd93c9ab0a523bf7daec408f3be2ed99a980e20b2d19b50fc184ca6b820d289"},
  288. {file = "cfgv-2.0.1.tar.gz", hash = "sha256:edb387943b665bf9c434f717bf630fa78aecd53d5900d2e05da6ad6048553144"},
  289. ]
  290. colorama = [
  291. {file = "colorama-0.4.3-py2.py3-none-any.whl", hash = "sha256:7d73d2a99753107a36ac6b455ee49046802e59d9d076ef8e47b61499fa29afff"},
  292. {file = "colorama-0.4.3.tar.gz", hash = "sha256:e96da0d330793e2cb9485e9ddfd918d456036c7149416295932478192f4436a1"},
  293. ]
  294. coverage = [
  295. {file = "coverage-5.0.3-cp27-cp27m-macosx_10_12_x86_64.whl", hash = "sha256:cc1109f54a14d940b8512ee9f1c3975c181bbb200306c6d8b87d93376538782f"},
  296. {file = "coverage-5.0.3-cp27-cp27m-macosx_10_13_intel.whl", hash = "sha256:be18f4ae5a9e46edae3f329de2191747966a34a3d93046dbdf897319923923bc"},
  297. {file = "coverage-5.0.3-cp27-cp27m-manylinux1_i686.whl", hash = "sha256:3230d1003eec018ad4a472d254991e34241e0bbd513e97a29727c7c2f637bd2a"},
  298. {file = "coverage-5.0.3-cp27-cp27m-manylinux1_x86_64.whl", hash = "sha256:e69215621707119c6baf99bda014a45b999d37602cb7043d943c76a59b05bf52"},
  299. {file = "coverage-5.0.3-cp27-cp27m-win32.whl", hash = "sha256:1daa3eceed220f9fdb80d5ff950dd95112cd27f70d004c7918ca6dfc6c47054c"},
  300. {file = "coverage-5.0.3-cp27-cp27m-win_amd64.whl", hash = "sha256:51bc7710b13a2ae0c726f69756cf7ffd4362f4ac36546e243136187cfcc8aa73"},
  301. {file = "coverage-5.0.3-cp27-cp27mu-manylinux1_i686.whl", hash = "sha256:9bea19ac2f08672636350f203db89382121c9c2ade85d945953ef3c8cf9d2a68"},
  302. {file = "coverage-5.0.3-cp27-cp27mu-manylinux1_x86_64.whl", hash = "sha256:5012d3b8d5a500834783689a5d2292fe06ec75dc86ee1ccdad04b6f5bf231691"},
  303. {file = "coverage-5.0.3-cp35-cp35m-macosx_10_12_x86_64.whl", hash = "sha256:d513cc3db248e566e07a0da99c230aca3556d9b09ed02f420664e2da97eac301"},
  304. {file = "coverage-5.0.3-cp35-cp35m-manylinux1_i686.whl", hash = "sha256:3dbb72eaeea5763676a1a1efd9b427a048c97c39ed92e13336e726117d0b72bf"},
  305. {file = "coverage-5.0.3-cp35-cp35m-manylinux1_x86_64.whl", hash = "sha256:15cf13a6896048d6d947bf7d222f36e4809ab926894beb748fc9caa14605d9c3"},
  306. {file = "coverage-5.0.3-cp35-cp35m-win32.whl", hash = "sha256:fca1669d464f0c9831fd10be2eef6b86f5ebd76c724d1e0706ebdff86bb4adf0"},
  307. {file = "coverage-5.0.3-cp35-cp35m-win_amd64.whl", hash = "sha256:1e44a022500d944d42f94df76727ba3fc0a5c0b672c358b61067abb88caee7a0"},
  308. {file = "coverage-5.0.3-cp36-cp36m-macosx_10_13_x86_64.whl", hash = "sha256:b26aaf69713e5674efbde4d728fb7124e429c9466aeaf5f4a7e9e699b12c9fe2"},
  309. {file = "coverage-5.0.3-cp36-cp36m-manylinux1_i686.whl", hash = "sha256:722e4557c8039aad9592c6a4213db75da08c2cd9945320220634f637251c3894"},
  310. {file = "coverage-5.0.3-cp36-cp36m-manylinux1_x86_64.whl", hash = "sha256:7afad9835e7a651d3551eab18cbc0fdb888f0a6136169fbef0662d9cdc9987cf"},
  311. {file = "coverage-5.0.3-cp36-cp36m-win32.whl", hash = "sha256:25dbf1110d70bab68a74b4b9d74f30e99b177cde3388e07cc7272f2168bd1477"},
  312. {file = "coverage-5.0.3-cp36-cp36m-win_amd64.whl", hash = "sha256:c312e57847db2526bc92b9bfa78266bfbaabac3fdcd751df4d062cd4c23e46dc"},
  313. {file = "coverage-5.0.3-cp37-cp37m-macosx_10_13_x86_64.whl", hash = "sha256:a8b8ac7876bc3598e43e2603f772d2353d9931709345ad6c1149009fd1bc81b8"},
  314. {file = "coverage-5.0.3-cp37-cp37m-manylinux1_i686.whl", hash = "sha256:527b4f316e6bf7755082a783726da20671a0cc388b786a64417780b90565b987"},
  315. {file = "coverage-5.0.3-cp37-cp37m-manylinux1_x86_64.whl", hash = "sha256:d649dc0bcace6fcdb446ae02b98798a856593b19b637c1b9af8edadf2b150bea"},
  316. {file = "coverage-5.0.3-cp37-cp37m-win32.whl", hash = "sha256:cd60f507c125ac0ad83f05803063bed27e50fa903b9c2cfee3f8a6867ca600fc"},
  317. {file = "coverage-5.0.3-cp37-cp37m-win_amd64.whl", hash = "sha256:c60097190fe9dc2b329a0eb03393e2e0829156a589bd732e70794c0dd804258e"},
  318. {file = "coverage-5.0.3-cp38-cp38-macosx_10_13_x86_64.whl", hash = "sha256:d7008a6796095a79544f4da1ee49418901961c97ca9e9d44904205ff7d6aa8cb"},
  319. {file = "coverage-5.0.3-cp38-cp38-manylinux1_i686.whl", hash = "sha256:ea9525e0fef2de9208250d6c5aeeee0138921057cd67fcef90fbed49c4d62d37"},
  320. {file = "coverage-5.0.3-cp38-cp38-manylinux1_x86_64.whl", hash = "sha256:c62a2143e1313944bf4a5ab34fd3b4be15367a02e9478b0ce800cb510e3bbb9d"},
  321. {file = "coverage-5.0.3-cp38-cp38m-win32.whl", hash = "sha256:b0840b45187699affd4c6588286d429cd79a99d509fe3de0f209594669bb0954"},
  322. {file = "coverage-5.0.3-cp38-cp38m-win_amd64.whl", hash = "sha256:76e2057e8ffba5472fd28a3a010431fd9e928885ff480cb278877c6e9943cc2e"},
  323. {file = "coverage-5.0.3-cp39-cp39m-win32.whl", hash = "sha256:b63dd43f455ba878e5e9f80ba4f748c0a2156dde6e0e6e690310e24d6e8caf40"},
  324. {file = "coverage-5.0.3-cp39-cp39m-win_amd64.whl", hash = "sha256:da93027835164b8223e8e5af2cf902a4c80ed93cb0909417234f4a9df3bcd9af"},
  325. {file = "coverage-5.0.3.tar.gz", hash = "sha256:77afca04240c40450c331fa796b3eab6f1e15c5ecf8bf2b8bee9706cd5452fef"},
  326. ]
  327. identify = [
  328. {file = "identify-1.4.10-py2.py3-none-any.whl", hash = "sha256:418f3b2313ac0b531139311a6b426854e9cbdfcfb6175447a5039aa6291d8b30"},
  329. {file = "identify-1.4.10.tar.gz", hash = "sha256:8ad99ed1f3a965612dcb881435bf58abcfbeb05e230bb8c352b51e8eac103360"},
  330. ]
  331. importlib-metadata = [
  332. {file = "importlib_metadata-1.4.0-py2.py3-none-any.whl", hash = "sha256:bdd9b7c397c273bcc9a11d6629a38487cd07154fa255a467bf704cd2c258e359"},
  333. {file = "importlib_metadata-1.4.0.tar.gz", hash = "sha256:f17c015735e1a88296994c0697ecea7e11db24290941983b08c9feb30921e6d8"},
  334. ]
  335. importlib-resources = [
  336. {file = "importlib_resources-1.0.2-py2.py3-none-any.whl", hash = "sha256:6e2783b2538bd5a14678284a3962b0660c715e5a0f10243fd5e00a4b5974f50b"},
  337. {file = "importlib_resources-1.0.2.tar.gz", hash = "sha256:d3279fd0f6f847cced9f7acc19bd3e5df54d34f93a2e7bb5f238f81545787078"},
  338. ]
  339. jsonschema = [
  340. {file = "jsonschema-3.2.0-py2.py3-none-any.whl", hash = "sha256:4e5b3cf8216f577bee9ce139cbe72eca3ea4f292ec60928ff24758ce626cd163"},
  341. {file = "jsonschema-3.2.0.tar.gz", hash = "sha256:c8a85b28d377cc7737e46e2d9f2b4f44ee3c0e1deac6bf46ddefc7187d30797a"},
  342. ]
  343. more-itertools = [
  344. {file = "more-itertools-8.1.0.tar.gz", hash = "sha256:c468adec578380b6281a114cb8a5db34eb1116277da92d7c46f904f0b52d3288"},
  345. {file = "more_itertools-8.1.0-py3-none-any.whl", hash = "sha256:1a2a32c72400d365000412fe08eb4a24ebee89997c18d3d147544f70f5403b39"},
  346. ]
  347. nodeenv = [
  348. {file = "nodeenv-1.3.4-py2.py3-none-any.whl", hash = "sha256:561057acd4ae3809e665a9aaaf214afff110bbb6a6d5c8a96121aea6878408b3"},
  349. ]
  350. packaging = [
  351. {file = "packaging-20.0-py2.py3-none-any.whl", hash = "sha256:aec3fdbb8bc9e4bb65f0634b9f551ced63983a529d6a8931817d52fdd0816ddb"},
  352. {file = "packaging-20.0.tar.gz", hash = "sha256:fe1d8331dfa7cc0a883b49d75fc76380b2ab2734b220fbb87d774e4fd4b851f8"},
  353. ]
  354. pluggy = [
  355. {file = "pluggy-0.13.1-py2.py3-none-any.whl", hash = "sha256:966c145cd83c96502c3c3868f50408687b38434af77734af1e9ca461a4081d2d"},
  356. {file = "pluggy-0.13.1.tar.gz", hash = "sha256:15b2acde666561e1298d71b523007ed7364de07029219b604cf808bfa1c765b0"},
  357. ]
  358. pre-commit = [
  359. {file = "pre_commit-1.21.0-py2.py3-none-any.whl", hash = "sha256:f92a359477f3252452ae2e8d3029de77aec59415c16ae4189bcfba40b757e029"},
  360. {file = "pre_commit-1.21.0.tar.gz", hash = "sha256:8f48d8637bdae6fa70cc97db9c1dd5aa7c5c8bf71968932a380628c25978b850"},
  361. ]
  362. py = [
  363. {file = "py-1.8.1-py2.py3-none-any.whl", hash = "sha256:c20fdd83a5dbc0af9efd622bee9a5564e278f6380fffcacc43ba6f43db2813b0"},
  364. {file = "py-1.8.1.tar.gz", hash = "sha256:5e27081401262157467ad6e7f851b7aa402c5852dbcb3dae06768434de5752aa"},
  365. ]
  366. pyparsing = [
  367. {file = "pyparsing-2.4.6-py2.py3-none-any.whl", hash = "sha256:c342dccb5250c08d45fd6f8b4a559613ca603b57498511740e65cd11a2e7dcec"},
  368. {file = "pyparsing-2.4.6.tar.gz", hash = "sha256:4c830582a84fb022400b85429791bc551f1f4871c33f23e44f353119e92f969f"},
  369. ]
  370. pyrsistent = [
  371. {file = "pyrsistent-0.15.7.tar.gz", hash = "sha256:cdc7b5e3ed77bed61270a47d35434a30617b9becdf2478af76ad2c6ade307280"},
  372. ]
  373. pytest = [
  374. {file = "pytest-5.3.2-py3-none-any.whl", hash = "sha256:e41d489ff43948babd0fad7ad5e49b8735d5d55e26628a58673c39ff61d95de4"},
  375. {file = "pytest-5.3.2.tar.gz", hash = "sha256:6b571215b5a790f9b41f19f3531c53a45cf6bb8ef2988bc1ff9afb38270b25fa"},
  376. ]
  377. pytest-cov = [
  378. {file = "pytest-cov-2.8.1.tar.gz", hash = "sha256:cc6742d8bac45070217169f5f72ceee1e0e55b0221f54bcf24845972d3a47f2b"},
  379. {file = "pytest_cov-2.8.1-py2.py3-none-any.whl", hash = "sha256:cdbdef4f870408ebdbfeb44e63e07eb18bb4619fae852f6e760645fa36172626"},
  380. ]
  381. pyyaml = [
  382. {file = "PyYAML-5.3-cp27-cp27m-win32.whl", hash = "sha256:940532b111b1952befd7db542c370887a8611660d2b9becff75d39355303d82d"},
  383. {file = "PyYAML-5.3-cp27-cp27m-win_amd64.whl", hash = "sha256:059b2ee3194d718896c0ad077dd8c043e5e909d9180f387ce42012662a4946d6"},
  384. {file = "PyYAML-5.3-cp35-cp35m-win32.whl", hash = "sha256:4fee71aa5bc6ed9d5f116327c04273e25ae31a3020386916905767ec4fc5317e"},
  385. {file = "PyYAML-5.3-cp35-cp35m-win_amd64.whl", hash = "sha256:dbbb2379c19ed6042e8f11f2a2c66d39cceb8aeace421bfc29d085d93eda3689"},
  386. {file = "PyYAML-5.3-cp36-cp36m-win32.whl", hash = "sha256:e3a057b7a64f1222b56e47bcff5e4b94c4f61faac04c7c4ecb1985e18caa3994"},
  387. {file = "PyYAML-5.3-cp36-cp36m-win_amd64.whl", hash = "sha256:74782fbd4d4f87ff04159e986886931456a1894c61229be9eaf4de6f6e44b99e"},
  388. {file = "PyYAML-5.3-cp37-cp37m-win32.whl", hash = "sha256:24521fa2890642614558b492b473bee0ac1f8057a7263156b02e8b14c88ce6f5"},
  389. {file = "PyYAML-5.3-cp37-cp37m-win_amd64.whl", hash = "sha256:1cf708e2ac57f3aabc87405f04b86354f66799c8e62c28c5fc5f88b5521b2dbf"},
  390. {file = "PyYAML-5.3-cp38-cp38-win32.whl", hash = "sha256:70024e02197337533eef7b85b068212420f950319cc8c580261963aefc75f811"},
  391. {file = "PyYAML-5.3-cp38-cp38-win_amd64.whl", hash = "sha256:cb1f2f5e426dc9f07a7681419fe39cee823bb74f723f36f70399123f439e9b20"},
  392. {file = "PyYAML-5.3.tar.gz", hash = "sha256:e9f45bd5b92c7974e59bcd2dcc8631a6b6cc380a904725fce7bc08872e691615"},
  393. ]
  394. six = [
  395. {file = "six-1.13.0-py2.py3-none-any.whl", hash = "sha256:1f1b7d42e254082a9db6279deae68afb421ceba6158efa6131de7b3003ee93fd"},
  396. {file = "six-1.13.0.tar.gz", hash = "sha256:30f610279e8b2578cab6db20741130331735c781b56053c59c4076da27f06b66"},
  397. ]
  398. toml = [
  399. {file = "toml-0.10.0-py2.7.egg", hash = "sha256:f1db651f9657708513243e61e6cc67d101a39bad662eaa9b5546f789338e07a3"},
  400. {file = "toml-0.10.0-py2.py3-none-any.whl", hash = "sha256:235682dd292d5899d361a811df37e04a8828a5b1da3115886b73cf81ebc9100e"},
  401. {file = "toml-0.10.0.tar.gz", hash = "sha256:229f81c57791a41d65e399fc06bf0848bab550a9dfd5ed66df18ce5f05e73d5c"},
  402. ]
  403. virtualenv = [
  404. {file = "virtualenv-16.7.9-py2.py3-none-any.whl", hash = "sha256:55059a7a676e4e19498f1aad09b8313a38fcc0cdbe4fdddc0e9b06946d21b4bb"},
  405. {file = "virtualenv-16.7.9.tar.gz", hash = "sha256:0d62c70883c0342d59c11d0ddac0d954d0431321a41ab20851facf2b222598f3"},
  406. ]
  407. wcwidth = [
  408. {file = "wcwidth-0.1.8-py2.py3-none-any.whl", hash = "sha256:8fd29383f539be45b20bd4df0dc29c20ba48654a41e661925e612311e9f3c603"},
  409. {file = "wcwidth-0.1.8.tar.gz", hash = "sha256:f28b3e8a6483e5d49e7f8949ac1a78314e740333ae305b4ba5defd3e74fb37a8"},
  410. ]
  411. zipp = [
  412. {file = "zipp-1.0.0-py2.py3-none-any.whl", hash = "sha256:8dda78f06bd1674bd8720df8a50bb47b6e1233c503a4eed8e7810686bde37656"},
  413. {file = "zipp-1.0.0.tar.gz", hash = "sha256:d38fbe01bbf7a3593a32bc35a9c4453c32bc42b98c377f9bff7e9f8da157786c"},
  414. ]