#729 Flickering black/grey screen (can't use the app)

Closed
opened 2 weeks ago by hjacobs · 6 comments
hjacobs commented 2 weeks ago

# What do you want to address?

# Describe your matter briefly

After upgrading GitNex today (from f-droid), I only see a flickering black/grey screen.

What did you expect? (Useful when addressing bugs)

App to open as before.

Some additional details (Useful, when we are trying to reproduce a bug)
  • The version of Gitea you are using: codeberg.org
  • The version of GitNex you are using: 3.2.0
  • Phone OS version and model: Google Pixel 2 with Android 11
We would appreciate some screenshots or stacktrace’s, but this is also not required.

(black/grey screen, nothing really to see)

## # What do you want to address? - [x] Bug - [ ] Feature - [ ] Suggestion ## # Describe your matter briefly After upgrading GitNex today (from f-droid), I only see a flickering black/grey screen. ##### What did you expect? (Useful when addressing bugs) App to open as before. ##### Some additional details (Useful, when we are trying to reproduce a bug) * The version of **Gitea** you are using: codeberg.org * The version of **GitNex** you are using: 3.2.0 * Phone **OS** version and model: Google Pixel 2 with Android 11 ##### We would appreciate some screenshots or stacktrace's, but this is also not required. (black/grey screen, nothing really to see)
6543 added the
Bug
label 2 weeks ago
6543 commented 2 weeks ago
Collaborator

@hjacobs sad to hear, witch android do you have? 9,10,11 ?

@hjacobs sad to hear, witch android do you have? 9,10,11 ?
hjacobs commented 2 weeks ago
Poster

@6543 I have Android 11.

UPDATE: the app starts after clearing all app data (Android app settings). I now configured a new codeberg.org token and so far it looks good :-)

So I don’t know what the issue is and it’s resolved for me for now. I would keep the bug open as low priority and see if others report similar issues after upgrade?

NOTE: my problem might also be related to the fact that I did not update GitNex for some time (?)

@6543 I have Android 11. UPDATE: the app starts [after clearing all app data](https://floss.social/@hjacobs/105018121071085830) (Android app settings). I now configured a new codeberg.org token and so far it looks good :-) So I don't know what the issue is and it's resolved for me for now. I would keep the bug open as low priority and see if others report similar issues after upgrade? NOTE: my problem might also be related to the fact that I did not update GitNex for some time (?)
6543 commented 2 weeks ago
Collaborator

I think it’s either Android 11 related or that update fro very old version ... nice to hear it works again

I think it's either Android 11 related or that update fro very old version ... nice to hear it works again
6543 added the
Priority-low
label 2 weeks ago
6543 added the due date 2020-10-18 2 weeks ago
6543 commented 2 weeks ago
Collaborator

keep it open for a week, most people should have upgraded then ...

keep it open for a week, most people should have upgraded then ...
mmarif commented 2 weeks ago
Owner

my problem might also be related to the fact that I did not update GitNex for some time (?)

This is the problem. In the upgrade process somewhere something did not migrate properly as there are huge changes introduced in last couple of versions.

> my problem might also be related to the fact that I did not update GitNex for some time (?) This is the problem. In the upgrade process somewhere something did not migrate properly as there are huge changes introduced in last couple of versions.
mmarif commented 1 week ago
Owner

Closing this, please reopen if the problem persists or anyone else has this issue.

Closing this, please reopen if the problem persists or anyone else has this issue.
mmarif closed this issue 1 week ago
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

2020-10-18 Overdue

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.