#263 Problem loggin in gitnex

Closed
opened 1 month ago by 6543 · 11 comments
6543 commented 1 month ago

Created By: @Darkmagister

Description - describe the bug / feature / suggestion in brief :

I’m using the latest gitnex version from playstore, on an android 10 device, i’m try to login via https, using username e password with no OTP
but after inserting the url, user and pass, i press login button but instead of giving me any error or logging in, it’s just stay there with PROCESSING.

it’s the first time that i’m using your app, i don’t know what to do

GitNex version : 2.3.2

Gitea version : 1.13.7

Android version : 10

Created By: @Darkmagister #### Description - describe the bug / feature / suggestion in brief : I'm using the latest gitnex version from playstore, on an android 10 device, i'm try to login via https, using username e password with no OTP but after inserting the url, user and pass, i press login button but instead of giving me any error or logging in, it's just stay there with PROCESSING. it's the first time that i'm using your app, i don't know what to do #### GitNex version : 2.3.2 #### Gitea version : 1.13.7 #### Android version : 10
6543 added the
Bug
label 1 month ago
6543 added the
Needs-feedback
label 1 month ago
6543 added the
Question
label 1 month ago
6543 closed this issue 1 month ago
6543 commented 1 month ago
Poster

Created By: @Darkmagister

Update:
i’ve created a token and with that i’m able to connect.

Created By: @Darkmagister Update: i've created a token and with that i'm able to connect.
6543 commented 1 month ago
Poster

@Darkmagister this should not happen - glad you found a way to use GitNex :)

@Darkmagister this should not happen - glad you found a way to use GitNex :)
6543 commented 1 month ago
Poster

sory didn’t intend to close this

witch version of gitea do you use?

sory didn't intend to close this witch version of gitea do you use?
6543 commented 1 month ago
Poster

Created By: @Darkmagister

Version 1.13.7 I think, latest with docker.

Created By: @Darkmagister Version 1.13.7 I think, latest with docker.
6543 commented 1 month ago
Poster

latest version is 1.11.0 I thing you mixed up with the go version

latest version is 1.11.0 I thing you mixed up with the go version
6543 commented 1 month ago
Poster

Created By: @Darkmagister

Powered by Gitea Versione: 1.12.0+dev-298-g7791d904b

Sorry yes i mixed up with go version

I think that latest in docker is the dev version
I’m using this: gitea/gitea:latest

And also I have watchtower to update the containers, how to get the latest stable? But I’m going off-topic

Created By: @Darkmagister Powered by Gitea Versione: 1.12.0+dev-298-g7791d904b Sorry yes i mixed up with go version I think that latest in docker is the dev version I'm using this: gitea/gitea:latest And also I have watchtower to update the containers, how to get the latest stable? But I'm going off-topic
mmarif commented 1 month ago
Owner

It maybe related to #219 . Can you tell us if your password has special charaters or too long.

It maybe related to #219 . Can you tell us if your password has special charaters or too long.
6543 commented 1 month ago
Poster

Created By: @Darkmagister

It’s not too long 14 char, that password had 1 special char, !

Created By: @Darkmagister It's not too long 14 char, that password had 1 special char, !
mmarif commented 1 month ago
Owner

Atleast it works with token which is a good thing.

If you can provide some logs, info or anything to debug this will be helpful.

Bdw is the instance private? in that case can you create an account and send me details to gitnex@swatian.com.

I will also test the app with special characters in case it could be the problem.

Atleast it works with token which is a good thing. If you can provide some logs, info or anything to debug this will be helpful. Bdw is the instance private? in that case can you create an account and send me details to gitnex@swatian.com. I will also test the app with special characters in case it could be the problem.
mmarif commented 1 month ago
Owner

@Darkmagister GitNex 2.4.1 just released and may have fixed your problem with password. Can you help update the app(play store, f-droid takes few days) to let us know if it fixed the problem for you.

@Darkmagister GitNex 2.4.1 just released and may have fixed your problem with password. Can you help update the app(play store, f-droid takes few days) to let us know if it fixed the problem for you.
mmarif commented 1 month ago
Owner

I am going to close this issue in favor of 2.4.1 release.

Please reopen if the problem is not solved.

I am going to close this issue in favor of `2.4.1` release. Please reopen if the problem is not solved.
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.