#173 Using the issues filter and then clearing text from the filter requires a reload to show all issues again

Closed
opened 1 month ago by 6543 · 1 comments
6543 commented 1 month ago

Created By: @PopeRigby

Version: 2.2.1
Steps to reproduce:

  1. Go to any repository
  2. Navigate to “Open issues”
  3. Click on the filter button and type something in
  4. Delete whatever you typed
  5. No issues are shown
  6. Refresh and all issues are shown again
Created By: @PopeRigby Version: 2.2.1 Steps to reproduce: 1. Go to any repository 2. Navigate to "Open issues" 3. Click on the filter button and type something in 4. Delete whatever you typed 5. No issues are shown 6. Refresh and all issues are shown again
6543 added this to the 2.5.0 milestone 1 month ago
6543 added the
Bug
label 1 month ago
6543 added the
Confirmed
label 1 month ago
6543 closed this issue 1 month ago
mmarif was assigned by 6543 1 month ago
mmarif commented 1 month ago
Owner

This was the intended way because of the pagination when it was last implemented.

But yeah it need some improvement now.

This was the intended way because of the pagination when it was last implemented. But yeah it need some improvement now.
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.