Sort cannot be re-initiated #23

Closed
opened 1 year ago by bujiraso · 2 comments
bujiraso commented 1 year ago

Description

This is the second half of a sorting bug. The other is #22

Version info

1.0 from F-Droid

Steps to Reproduce

  1. Reproduce #22
  2. Select "Sort" and choose Ascending or Descending on the same sort selection as before (e.g. "Costs per period")

Expected Results

The list is sorted

Actual Results

The list remains unsorted. Please see screenshot on #22. The screenshot is after several attempted "resorts"

Known Work-around

Choose another sort (go away), choose the one you want (come back)

## Description This is the second half of a sorting bug. The other is #22 ## Version info 1.0 from F-Droid ## Steps to Reproduce 1. Reproduce #22 1. Select "Sort" and choose Ascending or Descending on the same sort selection as before (e.g. "Costs per period") ## Expected Results The list is sorted ## Actual Results The list remains unsorted. Please see screenshot on #22. The screenshot is after several attempted "resorts" ## Known Work-around Choose another sort (go away), choose the one you want (come back)
bujiraso changed title from Sort is not maintained when new items are added to Sort cannot be re-initiated 1 year ago

I think if #21 is fixed (i.e. sorting is redone everytime a subscription was edited) this issue can be closed right away.

I think if #21 is fixed (i.e. sorting is redone everytime a subscription was edited) this issue can be closed right away.
Owner

Yes you are right @Jonny007-MKD If someone is curious, they are because of this "problem": https://stackoverflow.com/a/34497504

Will fix ASAP!

Yes you are right @Jonny007-MKD If someone is curious, they are because of this "problem": https://stackoverflow.com/a/34497504 Will fix ASAP!
epinez closed this issue 1 year ago
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.