foot instance opened via ctrl+alt+n doesn't terminate when I exit the shell #366

Closed
opened 8 months ago by st3r4g · 1 comments
st3r4g commented 8 months ago

Happens since 1.6.4, was reproduced by another user on IRC.

Likely introduced by:

Use standard signals instead of a signalfd to handle SIGCHLD. Fixes an issue on FreeBSD where foot did not detect when the client application had terminated.

Happens since `1.6.4`, was reproduced by another user on IRC. Likely introduced by: > Use standard signals instead of a signalfd to handle SIGCHLD. Fixes an issue on FreeBSD where foot did not detect when the client application had terminated.
dnkl added the
bug
label 8 months ago
Owner

Verified.

Verified.
dnkl closed this issue 8 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.