You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
21 lines
322 B
Nix
21 lines
322 B
Nix
let
|
|
# use pinned nixpkgs
|
|
nixpkgs = import ./nixpkgs.nix;
|
|
in
|
|
|
|
# This allows overriding pkgs by passing `--arg pkgs ...`
|
|
{ pkgs ? import nixpkgs {} }:
|
|
|
|
with pkgs;
|
|
|
|
mkShell {
|
|
buildInputs = [
|
|
hugo
|
|
];
|
|
|
|
# shellHook = ''
|
|
# mkdir -p themes
|
|
# ln -snf "${hugo-theme-terminal}" themes/hugo-theme-terminal
|
|
# '';
|
|
}
|