Suggestion: -> Translations: reference bubu weblate instance for translations #83

Closed
opened 2 months ago by eUgEntOptIc44 · 7 comments

Hi 👋

I just discovered the weblate instance maintained by Marcus Hoffmann (@Bubu) at weblate.bubu1.eu witch contains translations for a few f-droid apps (e.g. Skytube, F-Droid Build Status, ...) and also for TinyWeatherAppGermany.

So what about adding a badge to the README.md to make it easier to find? -> see here for all images and badges: https://weblate.bubu1.eu/widgets/tiny-weather-forecast-germany/.

Examples

weblate badge small

or

weblate progress bar graphic

Hi 👋 I just discovered the [**weblate**](https://weblate.bubu1.eu/about/) instance maintained by Marcus Hoffmann (@Bubu) at [weblate.bubu1.eu](https://weblate.bubu1.eu/) witch contains translations for a few f-droid apps (e.g. Skytube, F-Droid Build Status, ...) and also for **TinyWeatherAppGermany**. So what about adding a [**badge**](https://weblate.bubu1.eu/widgets/tiny-weather-forecast-germany/-/svg-badge.svg) to the **README.md** to make it easier to find? -> see here for all images and badges: https://weblate.bubu1.eu/widgets/tiny-weather-forecast-germany/. **Examples** ![weblate badge small](https://weblate.bubu1.eu/widgets/tiny-weather-forecast-germany/-/svg-badge.svg) or ![weblate progress bar graphic](https://weblate.bubu1.eu/widgets/tiny-weather-forecast-germany/-/multi-auto.svg)
Poster

the provided badge and images are SVG images so colors may be easily adapted through CSS

(when embeded in the right way)

the provided badge and images are **SVG** images so colors may be easily adapted through **CSS** *(when embeded in the right way)*
Poster

The statistic data displayed in the second graphic is available as json via the weblate REST API.

see here: https://weblate.bubu1.eu/api/projects/tiny-weather-forecast-germany/languages/?format=json for details.

This might be helpful for custom visualizations or integrations.

The statistic data displayed in the second graphic is available as json via the weblate REST API. see here: <https://weblate.bubu1.eu/api/projects/tiny-weather-forecast-germany/languages/?format=json> for details. This might be helpful for custom visualizations or integrations.
eUgEntOptIc44 changed title from Translations: reference bubu weblate instance for translations to Suggestion: -> Translations: reference bubu weblate instance for translations 2 months ago
Starfish added the
enhancement
label 2 months ago
Owner

done.

However, you see, I added this to Readme.md and the whole translation of this file starts to bee a clusterfuck unless we get it to work on Weblate... :-)

done. However, you see, I added this to Readme.md and the whole translation of this file starts to bee a clusterfuck unless we get it to work on Weblate... :-)
Starfish closed this issue 2 months ago
Poster

@Starfish

However, you see, I added this to Readme.md and the whole translation of this file starts to bee a clusterfuck unless we get it to work on Weblate... :-)

Completely agree on this one. 👍🐝

@Bubu -> could look into the permissions/ownership of the TinyWeatherForecastGermany Weblate project? I'd be very grateful for your support.

@Starfish >However, you see, I added this to Readme.md and the whole translation of this file starts to bee a clusterfuck unless we get it to work on Weblate... :-) Completely agree on this one. 👍🐝 @Bubu -> could look into the permissions/ownership of the **TinyWeatherForecastGermany** Weblate project? I'd be very grateful for your support.
Owner

The issue is documentation, Weblate goes with nice templates, but when I try to do a custom compontent configuration, I simply am unable to guess what to enter in all the fields....

The **issue** is **documentation**, Weblate goes with nice templates, but when I try to do a custom compontent configuration, I simply am unable to guess what to enter in all the fields....

@eUgEntOptIc44 I don't know what I should be doing here?

@Starfish I found the weblate documentation at https://docs.weblate.org/ rather good in general. Especially as there is a small i next to most fields which links to the corresponding documentation entry. Anything in particular that you can't figure out?

@eUgEntOptIc44 I don't know what I should be doing here? @Starfish I found the weblate documentation at https://docs.weblate.org/ rather good in general. Especially as there is a small `i` next to most fields which links to the corresponding documentation entry. Anything in particular that you can't figure out?
Poster

@Bubu

@eUgEntOptIc44 I don't know what I should be doing here?

Sorry my fault. Thank you for your pointers.

@Bubu >@eUgEntOptIc44 I don't know what I should be doing here? Sorry my fault. Thank you for your pointers.
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.