App crashes after update 1.4.0 to 2.0.0 #31

Closed
opened 5 months ago by Moini · 2 comments
Moini commented 5 months ago

Only a full uninstall / reinstall fixed it.

The app crashed during opening when trying to update.

If this was a known issue, it would have been nice to announce that a reinstallation is needed in the release notes that are visible in F-Droid.

Only a full uninstall / reinstall fixed it. The app crashed during opening when trying to update. If this was a known issue, it would have been nice to announce that a reinstallation is needed in the release notes that are visible in F-Droid.
Owner

This is not a known Issue, but I have an idea what the cause is.
I fix that this weekend.

This is not a known Issue, but I have an idea what the cause is. I fix that this weekend.
MicMun added the
bug
label 5 months ago
MicMun self-assigned this 5 months ago
MicMun added this to the 2.0.1 milestone 5 months ago
MicMun closed this issue 5 months ago
Poster

Thanks!

Thanks!
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.