15 Amazfit GTS
Vanous edited this page 1 month ago

Contents

Pairing

New devices and older devices with updated firmware require server based pairing. This means that the manufacturer’s application must be used for the initial pairing. At the moment the coupling via the MiFit App is not possible, but the Amazfit App must be used for this. Read page Server based pairing for further details.

Please see wiki pages for other Amazfir devices (mainly Amazfit Bip) and link relevant articles here if they apply to this device, much appreciated!