#2036 Watchfaces not installing on Mi Band 5

Open
opened 1 week ago by OnTake · 8 comments
OnTake commented 1 week ago
name about
Watchfaces not installing on Mi Band 5 Watchfaces not installing on Mi Band 5

Before reporting a bug, please confirm the following:

I got Gadgetbridge from:

If you got it from Google Play, please note that version is unofficial and not supported here; it’s also often quite outdated. Please switch to one of the above versions if you can.

Your issue is:

Watchfaces(.bin) are not installing on the Mi Band 5 with the latest firmware, and latest app version.

Your wearable device is:

Mi Band 5
FW: 1.0.0.76
HW: V0.44.19.2

Your android version is:

Android 10

Your Gadgetbridge version is:

v0.47.2

New issues about already solved/documented topics could be closed without further comments. Same for too generic or incomplete reports.

--- name: Watchfaces not installing on Mi Band 5 about: Watchfaces not installing on Mi Band 5 --- #### Before reporting a bug, please confirm the following: - [x] I have read the [wiki](https://codeberg.org/Freeyourgadget/Gadgetbridge/wiki), and I didn't find a solution to my problem / an answer to my question. - [x] I have searched the [issues](https://codeberg.org/Freeyourgadget/Gadgetbridge/issues), and I didn't find a solution to my problem / an answer to my question. - [x] If you upload an image or other content, please make sure you have read and understood the [Codeberg Terms of Use](https://codeberg.org/codeberg/org/src/branch/master/TermsOfUse.md) ### I got Gadgetbridge from: * [x] F-Droid * [ ] I built it myself from source code (specify tag / commit) If you got it from Google Play, please note [that version](https://github.com/TaaviE/Gadgetbridge) is unofficial and not supported here; it's also often quite outdated. Please switch to one of the above versions if you can. #### Your issue is: Watchfaces(.bin) are not installing on the Mi Band 5 with the latest firmware, and latest app version. #### Your wearable device is: Mi Band 5 FW: 1.0.0.76 HW: V0.44.19.2 #### Your android version is: Android 10 #### Your Gadgetbridge version is: v0.47.2 *New issues about already solved/documented topics could be closed without further comments. Same for too generic or incomplete reports.*
OnTake commented 1 week ago
Poster

Error code is Element cannot be installed

Error code is `Element cannot be installed`
ashimokawa commented 1 week ago
Owner

@OnTake

That problem was already mentioned in #1929, but let’s continue here.

I have spent countless hours today on the issue and I have no clue.

I need a bluetooth log from mi fit when installing a watch face.

@OnTake That problem was already mentioned in #1929, but let's continue here. I have spent countless hours today on the issue and I have no clue. I need a bluetooth log from mi fit when installing a watch face.
OnTake commented 1 week ago
Poster

That requires root right?

That requires root right?
OnTake closed this issue 1 week ago
OnTake reopened this issue 1 week ago
ashimokawa commented 1 week ago
Owner

@OnTake

That requires root right?

No, should work without.

@OnTake >That requires root right? No, should work without.
OnTake commented 1 week ago
Poster

What is the procedure?

What is the procedure?
ashimokawa commented 1 week ago
Owner

@OnTake

What is the procedure?

Please see the wiki. I am on mobile now and can’t type so much.

@OnTake >What is the procedure? Please see the wiki. I am on mobile now and can't type so much.
vanous commented 1 week ago
Collaborator
@OnTake >What is the procedure? Here it is: https://codeberg.org/Freeyourgadget/Gadgetbridge/wiki/Log-Files#user-content-android-s-bluetooth-logging-bt-snoop

Hey @ashimokawa , sorry for being so late with a reply, I’ll get you a BT log in the weekend

Hey @ashimokawa , sorry for being so late with a reply, I'll get you a BT log in the weekend
vanous added the
device miband 5
label 5 days ago
Sign in to join this conversation.
No Milestone
No Assignees
4 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.