Device Request: Zeblaze NEO #1645

Open
by hataiit9x opened 2 years ago · 1 comments
hataiit9x commented 2 years ago (Migrated from github.com)
Owner

Your issue is:
Cannot connect Zeblaze NEO

Your wearable device is:
Zeblaze NEO. Firmware; 82.02

Your android version is: 9.0
Thanks !

Your issue is: Cannot connect Zeblaze NEO Your wearable device is: Zeblaze NEO. Firmware; 82.02 Your android version is: 9.0 Thanks !
Collaborator

Just as an initial pointer you might want to read Support for a new Device in our wiki. And before you ask me technical details: I'm not a dev, just a supporter 😉

Just as an initial pointer you might want to read [Support for a new Device ](https://codeberg.org/Freeyourgadget/Gadgetbridge/wiki/Support-for-a-new-Device) in our wiki. And before you ask me technical details: I'm not a dev, just a supporter 😉
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.