Mi Band 3 - heart rate measures #1310

Closed
by marstum opened 3 years ago · 4 comments
marstum commented 3 years ago (Migrated from github.com)
Owner

Heart rate measures do not take place as set in GB, there is no effect when I change from every 30 minutes to hourly or something else.

Your wearable device is:

Mi band 3, fw 1.6.0.16

Your android version is:

8.1.0

Your Gadgetbridge version is:

0.30.0

Heart rate measures do not take place as set in GB, there is no effect when I change from every 30 minutes to hourly or something else. #### Your wearable device is: Mi band 3, fw 1.6.0.16 #### Your android version is: 8.1.0 #### Your Gadgetbridge version is: 0.30.0
Owner

So you don't see the green LEDs doing the measurements? Can you provide a log?

So you don't see the green LEDs doing the measurements? Can you provide a log?
marstum commented 3 years ago (Migrated from github.com)
Poster
Owner

The measures take place, but the period between each measurement doesn't change. There is no change when switch from e.g. every 5 minutes to every hour.

The measures take place, but the period between each measurement doesn't change. There is no change when switch from e.g. every 5 minutes to every hour.
lightonflux commented 3 years ago (Migrated from github.com)
Owner

@marstum can you observe the same interval as in #1356 (possible duplicate)?

@marstum can you observe the same interval as in #1356 (possible duplicate)?
Owner

This is now documented https://codeberg.org/Freeyourgadget/Gadgetbridge/wiki/Huami-Heartrate-measurement :

the way this works is that you set up how often it should measure at minimum, but if you perform some activity, the band will measure more frequently, to catch the activity. This is a feature of the band, not of Gadgetbridge. So basically, i set it to 1h, and am sure that i will have all my activities measured, but only small battery drainage if i do not move. Part of the issue is that even small movement can trigger the measurement.

I will close this now.

This is now documented https://codeberg.org/Freeyourgadget/Gadgetbridge/wiki/Huami-Heartrate-measurement : the way this works is that you set up how often it should measure at minimum, but if you perform some activity, the band will measure more frequently, to catch the activity. This is a feature of the band, not of Gadgetbridge. So basically, i set it to 1h, and am sure that i will have all my activities measured, but only small battery drainage if i do not move. Part of the issue is that even small movement can trigger the measurement. I will close this now.
vanous closed this issue 10 months ago
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.