Gitea-Modern: Create repository form not styled correctly #11

Closed
opened 10 months ago by redstonedesigner · 2 comments

Describe the issue: When creating a repository, the form to do so is slightly not styled corectly.


Link to file: https://pomf.redstonedesigner.com/files/dkmmwl.png https://pomf.redstonedesigner.com/files/vyguxt.png

Browser + Version: Latest Google Chrome at time of issue

  • I have made sure this issue hasn't already been posted.
  • I have made sure I am on the latest version of my Browser.
  • I have made sure the platform I am running the style on is fully up-to-date.
  • I have made sure the platform I am running the style on does not have any heavy visual modifications
**Describe the issue:** When creating a repository, the form to do so is *slightly* not styled corectly. --- **Link to file:** https://pomf.redstonedesigner.com/files/dkmmwl.png https://pomf.redstonedesigner.com/files/vyguxt.png **Browser + Version:** Latest Google Chrome at time of issue <!-- [X] means it is checked, [ ] means it is unchecked (Space inside brackets). --> - [x] I have made sure this issue hasn't already been posted. - [x] I have made sure I am on the latest version of my Browser. - [x] I have made sure the platform I am running the style on is fully up-to-date. - [X] I have made sure the platform I am running the style on does not have any heavy visual modifications
redstonedesigner added the
bug
label 10 months ago

Sorry, realised I should have been a tad more specific. This occurs for all fields of the form.

Sorry, realised I should have been a tad more specific. This occurs for all fields of the form.
Freeplay added this to the Gitea Modern milestone 10 months ago
Owner

Should be fixed now

Should be fixed now
Freeplay closed this issue 10 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.