Doubt with hosts #1

Closed
opened 3 months ago by gallegonovato · 5 comments

Good afternoon:
First of all thank you for all your work and effort. And for your time.
I would like to ask you a question, if I may. In the hosts that you have in https://hosts.cyanic.tk/cyanicHosts.txt , are already included https://codeberg.org/Cyanic76/Hosts/src/branch/pages/corporations
Best regards

Good afternoon: First of all thank you for all your work and effort. And for your time. I would like to ask you a question, if I may. In the hosts that you have in https://hosts.cyanic.tk/cyanicHosts.txt , are already included https://codeberg.org/Cyanic76/Hosts/src/branch/pages/corporations Best regards
Owner

Hello, and thanks for your question.

Using any file inside corporations/ folder will block (or allow, that depends on how you set up your ad blocker) ALL domains from that corporation.

Instead, using the main file will only block the tracking/ads ones.

For example: Importing the main file will only block some Google hosts, such as Analytics, Ads and DoubleClick where importing the corporations/google.txt file will block all those that are specified, including products such as Calendar, Mail, Maps, YouTube and more.

If you have any more questions or concerns, please do reply.

Thanks!

Hello, and thanks for your question. Using any file inside `corporations/` folder will block (or allow, that depends on how you set up your ad blocker) ALL domains from that corporation. Instead, using the main file will only block the tracking/ads ones. For example: Importing the main file will **only block some Google hosts**, such as Analytics, Ads and DoubleClick where importing the `corporations/google.txt` file **will block all those that are specified**, including products such as Calendar, Mail, Maps, YouTube and more. If you have any more questions or concerns, please do reply. Thanks!

Good afternoon:

Thank you very much for your help and time. Thank you very much for your help and time.

The question is that I use for example in Adaway your hosts: https://hosts.cyanic.tk/cyanicHosts.txt and it works perfectly. But I try to put the ones from https://codeberg.org/Cyanic76/Hosts/src/branch/pages/corporations . And there is no way. I already asked the creator of Adaway but I got no answer. But under Codeberg he doesn't want them.

What I am going to try, I have to check that inside the file it says Source: https://hosts.cyanic.tk/corporations/google.txt (for example). And if https://hosts.cyanic.tk/cyanicHosts.txt ( under the url https://hosts.cyanic.tk/ works perfectly in Adaway. And under https://codeberg.org/Cyanic76/Hosts/raw/branch/pages/corporations/amazon.txt (for example) I can't get it to go well.

What I do not know if I could add to https://hosts.cyanic.tk/cyanicHosts.txt or in another address all those of https://codeberg.org/Cyanic76/Hosts/src/branch/pages/corporations.

Thank you very much for your time and help.

Good afternoon: Thank you very much for your help and time. Thank you very much for your help and time. The question is that I use for example in Adaway your hosts: https://hosts.cyanic.tk/cyanicHosts.txt and it works perfectly. But I try to put the ones from https://codeberg.org/Cyanic76/Hosts/src/branch/pages/corporations . And there is no way. I already asked the creator of Adaway but I got no answer. But under Codeberg he doesn't want them. What I am going to try, I have to check that inside the file it says Source: https://hosts.cyanic.tk/corporations/google.txt (for example). And if https://hosts.cyanic.tk/cyanicHosts.txt ( under the url https://hosts.cyanic.tk/ works perfectly in Adaway. And under https://codeberg.org/Cyanic76/Hosts/raw/branch/pages/corporations/amazon.txt (for example) I can't get it to go well. What I do not know if I could add to https://hosts.cyanic.tk/cyanicHosts.txt or in another address all those of https://codeberg.org/Cyanic76/Hosts/src/branch/pages/corporations. Thank you very much for your time and help.
Owner

Hello, and thanks for your response.

I can confirm that I got the Alibaba file (in example) to work and be correctly downloaded by rooted AdAway using this URL.

I'll look into this problem.

In the meantime, if you do agree with it, I will add the solution to the README.

Thank you very much for testing and reporting this issue.

Hello, and thanks for your response. I can confirm that I got the Alibaba file (in example) to work and be correctly downloaded by **rooted** AdAway using [this URL](https://codeberg.org/Cyanic76/Hosts/raw/branch/pages/corporations/alibaba_aliexpress.txt). I'll look into this problem. In the meantime, if you do agree with it, I will add the solution to the README. Thank you very much for testing and reporting this issue.

Good afternoon:

Thank you very much for your time and help. I am going to try the link you are telling me about. Because the truth is that I don't understand why it doesn't work. I always get installed for a few minutes. Or installed a few minutes ago.

What if I could add all the hosts of the corporations folder in a single hosts. I think it could be a good idea.

But of course I'm already a privacy exaggerator. And maybe some other people want to use something that blocks their hosts. But I have set all their corporations hosts with the address https://hosts.cyanic.tk/ and no problems.

Thanks a lot for all your effort and attention. And the help provided.

Good afternoon: Thank you very much for your time and help. I am going to try the link you are telling me about. Because the truth is that I don't understand why it doesn't work. I always get installed for a few minutes. Or installed a few minutes ago. What if I could add all the hosts of the corporations folder in a single hosts. I think it could be a good idea. But of course I'm already a privacy exaggerator. And maybe some other people want to use something that blocks their hosts. But I have set all their corporations hosts with the address https://hosts.cyanic.tk/ and no problems. Thanks a lot for all your effort and attention. And the help provided.
Owner

Hi!

What if I could add all the hosts of the corporations folder in a single hosts.

You can do so, if you are on Linux or Android with a terminal.

You can do so from there for now on. (edited 2022-09-18)

Thanks!

Hi! > What if I could add all the hosts of the corporations folder in a single hosts. [You can do so](https://codeberg.org/Cyanic76/Hosts#get-all-hosts-together), if you are on Linux or Android with a terminal. [You can do so](https://codeberg.org/Cyanic76/Hosts/issues/2) from [there](https://codeberg.org/Cyanic76/Hosts/src/branch/pages#get-all-hosts-together) for now on. (edited 2022-09-18) Thanks!
Cyanic76 added the
documentation
label 3 months ago
Cyanic76 referenced this issue from a commit 3 months ago
Cyanic76 closed this issue 3 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: Cyanic76/Hosts#1
Loading…
There is no content yet.