Mobile view doesn't show hamburger menu #72

Closed
opened 1 year ago by vanous · 5 comments
vanous commented 1 year ago

In Firefox on mobile, hamburger menu is not displayed at all.

The desktop Firefox "mobile emulation" screenshot below demonstrated the issue with a small caviat - it still hints that there is a menu. On Firefox on mobile, the menu is completely hidden, resulting in... kind of blank page.

image

In Firefox on mobile, hamburger menu is not displayed at all. The desktop Firefox "mobile emulation" screenshot below demonstrated the issue with a small caviat - it still hints that there is a menu. On Firefox on mobile, the menu is completely hidden, resulting in... kind of blank page. ![image](/attachments/7d3203af-cbb2-4683-9963-cc73f2335e15)
lhinderberger added the
Kind: Bug
Status: In progress
labels 1 year ago
lhinderberger self-assigned this 1 year ago

Thank you for reporting this. I will have a look at it right away.

Thank you for reporting this. I will have a look at it right away.
lhinderberger added the
Reviewed: Confirmed
label 1 year ago

This is caused by the logo being too large and thus pushing the button off the screen.

I will write a CSS fix that reduces the logo size on mobile and also the menu sidebar size, because its close button has the same problem.

This is caused by the logo being too large and thus pushing the button off the screen. I will write a CSS fix that reduces the logo size on mobile and also the menu sidebar size, because its close button has the same problem.
lhinderberger referenced this issue from a commit 1 year ago
lhinderberger closed this issue 1 year ago

A fix is deployed to live now. Please confirm that it works for you too.

A fix is deployed to live now. Please confirm that it works for you too.
lhinderberger added
Status: Ready for Review
and removed
Status: In progress
labels 1 year ago
Poster

I also confirm :), thank you!

I also confirm :), thank you!

You're welcome :)

You're welcome :)
lhinderberger removed the
Status: Ready for Review
label 1 year ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.