Create black/white logo and add it to forkawesome #13

Closed
opened 2 years ago by mray · 13 comments
mray commented 2 years ago
Collaborator

I'm certain the codeberg logo will get included here if provide a good file. https://forkaweso.me/Fork-Awesome/

I there has to be a proper version that does not rely on gradients and different colors.

I'm working on that…

I'm certain the codeberg logo will get included here if provide a good file. https://forkaweso.me/Fork-Awesome/ I there has to be a proper version that does not rely on gradients and different colors. I'm working on that…
Poster
Collaborator

My result:

image

I attach a cleaned up svg version.

My result: ![image](/attachments/651fecc0-5512-4fd3-8db1-0e8d68327495) I attach a cleaned up svg version.
hw commented 2 years ago
Owner

Should this also be used as favicon?

Should this also be used as favicon?
Poster
Collaborator

No, this version is specifically for the technical restriction of not having colors/gradients of any kind – it can be applied just like a chatracter in a font (fork awesome actually being a font).

Favicons can easily make use of colors and gradients.

No, this version is specifically for the technical restriction of not having colors/gradients of any kind – it can be applied just like a chatracter in a font (fork awesome actually *being* a font). Favicons can easily make use of colors and gradients.
n added the
Kind: Public Relations
label 10 months ago
n added the
Part: Logo
label 10 months ago
n commented 10 months ago
Collaborator

@mray I think we should add this to the logo kit as well. I can add it with your permission :)

@mray I think we should add this to the logo kit as well. I can add it with your permission :)
Poster
Collaborator

I'm hesitant because I'm aware how quickly people will just grab the zip, browse through it and just go with what they think looks cool. No matter how hard we try to make clear that this is a very special purpose version of the Codeberg symbol.

What do you think?

I'm hesitant because I'm aware how quickly people will just grab the zip, browse through it and just go with what they think looks cool. No matter how hard we try to make clear that this is a very special purpose version of the Codeberg symbol. What do you think?
n commented 10 months ago
Collaborator

I think we should still publish it in this centralized repo. If someone really wanted to use this logo they would just grab it from here or Fork Awesome once we publish it there anyway.

I think we should still publish it in this centralized repo. If someone really wanted to use this logo they would just grab it from here or Fork Awesome once we publish it there anyway.
n closed this issue 9 months ago
Poster
Collaborator

Forkawesome still does not ship it. Maybe we need to get in touch again or clarify whatever the issue is!?

Forkawesome still does not ship it. Maybe we need to get in touch again or clarify whatever the issue is!?
mray reopened this issue 3 months ago
Poster
Collaborator

Looks like it was merged, but due to bad timing it isn' released yet. Should finally be available with the next release. Closing again.

Looks like it was merged, but due to bad timing it isn' released yet. Should finally be available with the next release. Closing again.

Proposed addition of Fork Awesome to Iconify: https://github.com/iconify/icon-sets/issues/38

Proposed addition of Fork Awesome to Iconify: https://github.com/iconify/icon-sets/issues/38

Iconify found some issues with Fork Awesome. Not sure what other routes there are to get another Codeberg icon into Iconify that meets design specs. Here's the one collection the icon exist in currently: https://icones.js.org/collection/simple-icons?s=codeberg. Perhaps they'd be willing to accept an update to the icon but I haven't checked.

Iconify found some issues with Fork Awesome. Not sure what other routes there are to get another Codeberg icon into Iconify that meets design specs. Here's the one collection the icon exist in currently: https://icones.js.org/collection/simple-icons?s=codeberg. Perhaps they'd be willing to accept an update to the icon but I haven't checked.
Poster
Collaborator

They should not have an incentive to keep using a wrong logo when we offer to provide the original. Maybe just ask to update Codeberg.org in their set with the original I posted? I can understand why they would not want to bulk import a ton of new icons.

It is up to every icon project to maintain their own standards. But it is also up to us to help rectifing bad adaptions when possible.

They should not have an incentive to keep using a wrong logo when we offer to provide the original. Maybe just ask to update Codeberg.org in their set with the original I posted? I can understand why they would not want to bulk import a ton of new icons. It is up to every icon project to maintain their own standards. But it is also up to us to help rectifing bad adaptions when possible.
Poster
Collaborator

Looks like cyberalien on github is not aware that forkawesome provides a font. The source SVG files are all cropped badly in the browser, but work just fine in the font.

The "bad quality" of "the iconset" he sees is a plain mistake. Maybe somebody can kindly point that out to him :) - he is missing out on a great resource there I think...

Looks like cyberalien on github is not aware that forkawesome provides a **font**. The source SVG files are all cropped badly in the browser, but work just fine in the font. The "bad quality" of "the iconset" he sees is a plain mistake. Maybe somebody can kindly point that out to him :) - he is missing out on a great resource there I think...
Poster
Collaborator

has been merged, but not released yet. Closing.

has been [merged](https://github.com/ForkAwesome/Fork-Awesome/pull/324), but not released yet. Closing.
mray closed this issue 2 months ago
Sign in to join this conversation.
No Milestone
No Assignees
4 Participants
Notifications
Due Date

No due date set.

Loading…
There is no content yet.