#96 Migration animation not rendering correctly on some browsers

Open
opened 2 months ago by pcsv · 8 comments
pcsv commented 2 months ago

The migration animation is not rendering correctly on chromium, possibly some issue with the animated PNG?

See https://codeberg.org/kriztan/Pix-Art-Messenger

The migration animation is not rendering correctly on chromium, possibly some issue with the animated PNG? See https://codeberg.org/kriztan/Pix-Art-Messenger
pcsv commented 2 months ago
Poster

Looks ok in fennec tho

Looks ok in fennec tho
ashimokawa commented 2 months ago
Owner

Chromium webview (lineage browser) also renders fine. Firefox on Desktop and Mobile too.

Chromium webview (lineage browser) also renders fine. Firefox on Desktop and Mobile too.
ashimokawa commented 1 month ago
Owner

I think we can close this, can’t reproduce on any browser.

I think we can close this, can't reproduce on any browser.
hw commented 1 month ago
Owner

Still present on Chromium 78.0.3904.108 (debian default install)

Still present on Chromium 78.0.3904.108 (debian default install)
hw commented 1 month ago
Owner

could be a browser bug tho

could be a browser bug tho
ashimokawa commented 1 month ago
Owner

Works in Ubuntu Chromium, will test Debian later when I am on my machine

Works in Ubuntu Chromium, will test Debian later when I am on my machine

BTW,… the Migrating is still not done yet: https://codeberg.org/kriztan/Pix-Art-Messenger

Is it normal?

BTW,... the Migrating is still not done yet: https://codeberg.org/kriztan/Pix-Art-Messenger Is it normal?
ashimokawa commented 1 month ago
Owner

No, see #92. Reported upstream, seems to be a problem with migrating releases (attached binary files)

No, see #92. Reported upstream, seems to be a problem with migrating releases (attached binary files)
Sign in to join this conversation.
No Milestone
No Assignees
4 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.