Copy Link doesn't work in certain issue #455

Open
opened 4 weeks ago by fnetX · 5 comments
fnetX commented 4 weeks ago
Collaborator

In issues, you normally have this option "Copy Link" behind the three dots next to the comment, which - well - copies the link.

In issue #445 this doesn't work for me. Can someone reproduce?

In issues, you normally have this option "Copy Link" behind the three dots next to the comment, which - well - copies the link. In issue #445 this doesn't work for me. Can someone reproduce?
fnetX added the
bug
question
gitea-related
labels 4 weeks ago
rwa commented 4 weeks ago

Same here. Does not work in #445, but for example in this issue everything is fine.

browser console shows an error on issue #445 that might be related:

Same here. Does not work in #445, but for example in this issue everything is fine. browser console shows an error on issue #445 that might be related:
fnetX removed the
question
label 4 weeks ago

Please file a gitea bug if you can reproduce on https://try.gitea.io/.

Please file a gitea bug if you can reproduce on https://try.gitea.io/.
rwa commented 3 weeks ago

works fine on try.gitea.io - tried with different issues and even a test migration with cloned issues of this repo.

works fine on try.gitea.io - tried with different issues and even a test migration with cloned issues of this repo.
Poster
Collaborator

Since other issues work, I thought to try to copy comment per comment and see if some content breaks something. But if you say that if you migrate the repo with issues and the same issue apparently works (?) then this is probably something else.
Generally I think it is most likely related to some content or settings of this specific issue.

Since other issues work, I thought to try to copy comment per comment and see if some content breaks something. But if you say that if you migrate the repo with issues and the same issue apparently works (?) then this is probably something else. Generally I think it is most likely related to some content or settings of this specific issue.
rwa commented 3 weeks ago

Jep, here's the migrated test repo: https://try.gitea.io/bio1234/Community/issues/445

Jep, here's the migrated test repo: https://try.gitea.io/bio1234/Community/issues/445
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.