Link to release file not being created. #437

Closed
opened 2 weeks ago by dslav · 1 comments
dslav commented 2 weeks ago

When I upload a release file, a link is created in the download area such as:
https://codeberg.org/attachments/b43f9ea6-64a2-40f4-96b2-8d4f8bc40585

This blue link also shows the number of downloads for the release.

When I upload a second release, the link is not created or showing and I'm unable to figure it out.

The repo is:
https://codeberg.org/dslav/dslav_repo

This worked before but not anymore.

What I am trying to do, and I hope it's ok with Codeberg, is have a codeberg page that's a static web site where users can download zipped releases and source code directly from the page. The source code is a Visual Studio project (Windows).

There is no colaboration on the source development, and no need even for git.

The links mentioned above provide for the direct download from the web pahe.

I created a demo page with release and source code links and it worked perfectly. I thought I had it made. The demo page is:
https://dslav.codeberg.page
I deleated those demo release files so the links no longer work.

But when uploading the real stuff, it went bad.

Ideas, suggestions, reprimands welcome.

Thanks,
Gary

When I upload a release file, a link is created in the download area such as: https://codeberg.org/attachments/b43f9ea6-64a2-40f4-96b2-8d4f8bc40585 This blue link also shows the number of downloads for the release. When I upload a second release, the link is not created or showing and I'm unable to figure it out. The repo is: https://codeberg.org/dslav/dslav_repo This worked before but not anymore. What I am trying to do, and I hope it's ok with Codeberg, is have a codeberg page that's a static web site where users can download zipped releases and source code directly from the page. The source code is a Visual Studio project (Windows). There is no colaboration on the source development, and no need even for git. The links mentioned above provide for the direct download from the web pahe. I created a demo page with release and source code links and it worked perfectly. I thought I had it made. The demo page is: https://dslav.codeberg.page I deleated those demo release files so the links no longer work. But when uploading the real stuff, it went bad. Ideas, suggestions, reprimands welcome. Thanks, Gary
Poster

Update:

Sorry - I was mistaken.

I was not allowing the file attachment to fully upload before accepting the release - you have to keep an eye on it when using the web interface.

Update: Sorry - I was mistaken. I was not allowing the file attachment to fully upload before accepting the release - you have to keep an eye on it when using the web interface.
dslav closed this issue 2 weeks ago
Sign in to join this conversation.
Loading…
There is no content yet.